Search for content in message boards

Several Things Seem Broken in New Search Today

Replies: 11

Several Things Seem Broken in New Search Today

Posted: 12 Nov 2011 8:15PM GMT
Classification: Query
Remember that I always use exact search, and fairly often I use some of the whiz bang features such as Restrict to Exact names and: Names with Similar Spellings or Meanings. Suddenly, strange things seem to happen.

If I pick Names with Similar Spellings or Meanings, everyhing looks fine in the drop down box but after the drop down box has gone away, the actual option that is set is Use Default Settings. And a search conducted at this point does use the Default settings and gives me millions of matches.

So I click "Default Settings" and change it back to Exact, and all seems well because it has even remembered that I selected "Names with Similar Spellings or Meanings". The only problem is, the over all Exact setting at the top of the Search template has now been turned off.

The problem is mostly repeatable, but not 100% repeatable. And sometimes there are some variations on this basic theme. It acts like whatever is wrong is local on my browser or in some underlying Java or other scripting on my local machine, not something back on the ancestry.com server.

Jerry
SubjectAuthorDate Posted
thejerrybryan 13 Nov 2011 3:15AM GMT 
thejerrybryan 13 Nov 2011 3:20AM GMT 
tripthrutime 14 Nov 2011 5:48PM GMT 
daciodan 14 Nov 2011 6:58PM GMT 
AGHatchett3rd 14 Nov 2011 9:51PM GMT 
frostfreedet 15 Nov 2011 4:32AM GMT 
tripthrutime 15 Nov 2011 4:50PM GMT 
daciodan 15 Nov 2011 5:14PM GMT 
JoMac53 15 Nov 2011 3:04PM GMT 
tripthrutime 14 Nov 2011 5:49PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | Terms and Conditions