Search for content in message boards

FTM 2014 bug? - copy and paste not working

FTM 2014 bug? - copy and paste not working

Posted: 14 Sep 2013 10:47PM GMT
Classification: Query
Has anyone had problems pasting information into sources? I was not able to paste a web link from Findagrave.com into my source citation detail.

Paul

Re: FTM 2014 bug? - copy and paste not working

Posted: 15 Sep 2013 12:07AM GMT
Classification: Query
This looked like an odd problem to have, but I tried it to see what you were seeing. I pasted simple text into a source detail field and it worked fine, BUT when I hit OK to save the change FTM2014 went "not responding" I waited about 10 minutes just in case and had to end the program.

Re: FTM 2014 bug? - copy and paste not working

Posted: 15 Sep 2013 12:36AM GMT
Classification: Query
Try coping a web link from your browser and past it into the citation text of a source record. I still can't do it.

Re: FTM 2014 bug? - copy and paste not working

Posted: 14 Oct 2013 12:23PM GMT
Classification: Query
The 'copy and paste' function is NOT working in the new FTM 2014 for me either. Please fix FTM ASAP!

Re: FTM 2014 bug? - copy and paste not working

Posted: 14 Oct 2013 2:48PM GMT
Classification: Query
Mine works. I used Ctrl-C and Ctrl-V. Also used Edit/Copy and Edit/Paste. Both worked.

Mike

Re: FTM 2014 bug? - copy and paste not working

Posted: 15 Oct 2013 12:01AM GMT
Classification: Query
Hi Mike,

I'm curious if you were pasting into Source Citation Detail, or some other field?

I use this a lot, and unfortunately, I am forced to stick to an earlier version until this gets corrected.

Thanks.
Paul

Re: FTM 2014 bug? - copy and paste not working

Posted: 15 Oct 2013 2:34AM GMT
Classification: Query
I wrote the detail in Word. Then copied and pasted into the Citation Detail.

See attachment

Mike
Attachments:

Re: FTM 2014 bug? - copy and paste not working

Posted: 15 Oct 2013 12:16PM GMT
Classification: Query
Mine works fine in copying from FindAGrave to 2014.

Steve

Re: FTM 2014 bug? - copy and paste not working

Posted: 17 Oct 2013 4:31AM GMT
Classification: Query
A copy and paste issue started with one of the patches to FTM 2012. It's just still around in FTM 2014 apparently. On my end I can easily replicate it. It happens whenever you copy something, then open up the source citation dialog, then paste. It always pastes the tooltip text (what you read when you moues over the citation). To get around the bug, open the source citation dialog first, then copy, then paste.
per page

Find a board about a specific topic