Search for content in message boards

Sync problems

Sync problems

Posted: 11 Oct 2013 8:43PM GMT
Classification: Query
Hi, today I have got an issue with tree sync when I open FTM on my laptop. When I start FTM it starts the Sync process and I get the "continue" pop up. Then it stops and a pop up comes up saying "there is a problem and I need to reopen FTM. If the problem continues I may need to unlink my trees and download another tree from Ancestry"
Help, I don't know how to fix this.

Re: Sync problems

Posted: 11 Oct 2013 9:21PM GMT
Classification: Query
Easiest thing to do, Martin: simply UNLINK your tree from Ancestry and then you'll be able to reload it.
Sounds scary, but I've done it two or three times and it works fine :)

Usual reason is that I've changed data on Ancestry, then changed data on FTM without sincing, so it gets confused.

Re: Sync problems

Posted: 11 Oct 2013 9:51PM GMT
Classification: Query
Thanks for your reply Hilary. Yes it is scary, especially when a pop up says in red "this can not be undone".
Any chance of a walk through?
Martin

Re: Sync problems

Posted: 12 Oct 2013 2:42AM GMT
Classification: Query
First, set your sync to MANUAL not automatic. That way you can control when it syncs.

Barbara

Re: Sync problems

Posted: 13 Oct 2013 12:06PM GMT
Classification: Query
Hilary, I just tried your suggestion and that worked well. Now, do you delete the original tree after uploading the new one? Otherwise there are two trees online which I will surely confuse at some point.

Re: Sync problems

Posted: 13 Oct 2013 1:32PM GMT
Classification: Query
Edited: 13 Oct 2013 1:33PM GMT
Can someone give me a step by step here please? Really worried I'll make a hash of it.
Sandra you mentioned ending up with being multiple trees,
By the way, my online tree at Ancestry now has more on it than my FTM tree on my laptop. Does that make things difficult?
Martin

Re: Sync problems

Posted: 13 Oct 2013 5:23PM GMT
Classification: Query
Martin, what I meant to say was I unlinked my online tree ANDREWS WORLD CONNECT from FTM2014, then uploaded the tree again from my computer. Now there are two trees online, ANDREWS WORLD CONNECT and ANDREWS WORLD CONNECT 1. And the second tree does not have the images showing, just a generic graphic but with the correct caption and title. I think I will wait until the sync error is really corrected and try again.

Re: Sync problems

Posted: 13 Oct 2013 6:59PM GMT
Classification: Query
OK, first. Ancestry tree will be the most up-to-date. So...
First, unlink FTM tree from Ancestry and delete it.
I usually delete the FTM version from Computer. Then, as you don't want masses of records on your computer twice. (go to documents, FTM, media files and delete them.)

Then, on FTM, start a new tree, and select upload from Ancestry. Then it will show your Ancestry tree - select that and hey presto, you're away.

Re: Sync problems

Posted: 13 Oct 2013 9:27PM GMT
Classification: Query
Hi Sandra
You shouldn't have two trees online, only one - which feeds FTM.
So delete the extra one from FTM - on your computer, and all should be well.

Re: Sync problems

Posted: 14 Oct 2013 5:08PM GMT
Classification: Query
Thank you Hilary. That seems to have worked.
Martin
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions