Search for content in message boards

Formatting issue

Formatting issue

Posted: 27 Sep 2012 4:00PM GMT
Classification: Query
I'm just curious as to whether anyone else is having this problem. The format on Ancestry.com becamse completely unreadable about a week ago - this is for every individual's page I look at. I emailed Ancestry.com support, but they've yet to respond.

Attached is an example - it's what my great grandfather's page looks like.

Quite honestly, the site is unusable in this state and I'd like it fixed and would like a partial refund, but since support doesn't respond I've nowhere to go.
Attachments:

Re: Formatting issue

Posted: 27 Sep 2012 4:14PM GMT
Classification: Query
Edited: 27 Sep 2012 4:14PM GMT
What browser (and version of it) are you using? Fire-up another browser and see what it looks like.

Re: Formatting issue

Posted: 27 Sep 2012 4:34PM GMT
Classification: Query
I'm using Chrome, but have the same issue in Firefox - even using a different account.

Re: Formatting issue

Posted: 27 Sep 2012 4:36PM GMT
Classification: Query
However, I just tried Internet Explorer and it works fine...

Odd.

Re: Formatting issue

Posted: 7 Oct 2012 1:59AM GMT
Classification: Query
When you get that, try setting the zoom down a notch or two. Hold the Ctrl key and the - minus key to do that. To increase the zoom, use Ctrl and +.

Barbara

Re: Formatting issue

Posted: 8 Oct 2012 11:09PM GMT
Classification: Query
I should have mentioned that the issue is in the latest versions of Chrome (22.0.1229.92 m) and Firefox (15.0.1).

Re: Formatting issue

Posted: 8 Oct 2012 11:11PM GMT
Classification: Query
Thanks for the tip, but that didn't help. I've pretty much resigned myself to using Internet Explorer for Ancestry (a bit of a pain since I never use IE). For whatever reason, I can't figure out what's causing my rendering problem in Chrome and Firefox. No one else seems to have the same issue.

Re: Formatting issue

Posted: 8 Oct 2012 11:25PM GMT
Classification: Query
Jim,
Do you use any custom themes in Firefox? Or, any Add-ins?
If so, you might try opening Firefox in "safe mode" (with the default theme and disabling all add-ins) to see if they are affecting it. I use Firefox consistently all the time on Ancestry with no issues. I have had other sites go wonky with formatting when I used the +/- settings in a way they didn't expect.
There is an article here for putting Firefox into "safe mode" http://support.mozilla.org/en-US/kb/troubleshoot-firefox-iss...

Barbara

Re: Formatting issue

Posted: 9 Oct 2012 12:34AM GMT
Classification: Query
Are you using custom fonts?

Re: Formatting issue

Posted: 10 Oct 2012 2:19AM GMT
Classification: Query
Edited: 10 Oct 2012 2:20AM GMT
Hi...I have been getting the exact same problem in IE...Have tried everything and every different browser...It works on my iPad but nowhere else...started happening about a week or so ago to me out of the blue...

I am attaching my screenshot as well..Almost identical to yours...
Attachments:
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions