Search for content in message boards

Ancestry.com and Google Chrome Issue

Ancestry.com and Google Chrome Issue

Posted: 3 Nov 2012 6:44PM GMT
Classification: Query
This post was deleted by the author on 3 Nov 2012 7:41PM GMT

Re: Ancestry.com and Google Chrome Issue

Posted: 3 Nov 2012 6:51PM GMT
Classification: Query
I'm using Chrome and not having any issues with the left click... If you haven't power cycled your computer, you might try that.

Re: Ancestry.com and Google Chrome Issue

Posted: 3 Nov 2012 7:35PM GMT
Classification: Query
I am a chrome user as well and have never had that problem, sorry.

Re: Ancestry.com and Google Chrome Issue

Posted: 3 Nov 2012 7:43PM GMT
Classification: Query
Thanks for replying. It must be a problem with my computer then.

Re: Ancestry.com and Google Chrome Issue

Posted: 4 Nov 2012 7:33PM GMT
Classification: Query
I am also a Google Chrome user and have been experiencing non responsive mouse clicks on ancestry.com (started yesterday) - Both on my desktop and on my laptop, does not seem to happen when I use Internet Explorer...I have cycled power on both computers...I would prefer to use Chrome then IE.

Re: Ancestry.com and Google Chrome Issue

Posted: 4 Nov 2012 10:13PM GMT
Classification: Query
I am still having this issue as well. I tried to cycle power but it didn't resolve the problem. I am going to try and uninstall google chrome and then reinstall.

I would also prefer to use Chrome.

Re: Ancestry.com and Google Chrome Issue

Posted: 4 Nov 2012 10:44PM GMT
Classification: Query
I just uninstalled Google Chrome, restarted the computer, and then reinstalled Chrome. It seems to have solved the issue!

Re: Ancestry.com and Google Chrome Issue

Posted: 6 Nov 2012 10:03AM GMT
Classification: Query
Hi there,

I've had the same problem for some days now. I'm very reluctant to uninstall/reinstall Google Chrome - my bookmarks/favourites number in the 1000s - just for genealogy - and have been set up in a particular fashion.

Anyone else been experiencing the same problem - and have an alternative solution?

Thanks
Colleen

Re: Ancestry.com and Google Chrome Issue

Posted: 6 Nov 2012 1:37PM GMT
Classification: Query
If you synch your chrome using a google log in, you shouldn't lose your set up.

Re: Ancestry.com and Google Chrome Issue

Posted: 6 Nov 2012 2:00PM GMT
Classification: Query
I had this problem a few days ago, as well.

I closed all Tabs into Ancestry in Chrome and also closed FTM (which is also logged into ancestry.com), then rebooted and re-booted Chrome and relogged into ancestry from a fresh log-in screen - all was well and hasn't been a problem since (maybe since about 4-5 days ago).
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | Terms and Conditions