Search for content in message boards

Text appearing on top of text.

Text appearing on top of text.

Posted: 25 Jan 2013 11:59AM GMT
Classification: Query
In my online tree if I minimize the window (Drag it to the side of the screen) under Timeline in the first event box the year appears partly below and partly on top of the box title (Birth). All other boxes appear as they should and the problem is not there with the window maximised. Any thoughts please.

Re: Text appearing on top of text.

Posted: 25 Jan 2013 12:37PM GMT
Classification: Query
Edited: 25 Jan 2013 12:42PM GMT
"...if I minimize the window (Drag it to the side of the screen)..."

I'm not 100% sure, but I think you probably mean "re-size" rather than "minimize".

"...under Timeline in the first event box the year appears partly below and partly on top of the box title (Birth). All other boxes appear as they should and the problem is not there with the window maximised."

Page rendering problems are quite often browser specific and might be user-option generated.

First, what browser are you using when you see this rendering problem? Do you see the same problem repeated if you utilize a different browser?

Re: Text appearing on top of text.

Posted: 25 Jan 2013 12:50PM GMT
Classification: Query
In addition to the suggestions by BrklynBridge, have you used any zoom features? If you are in Windows, try CTRL and + or CTRL and - to re-set.

Re: Text appearing on top of text.

Posted: 25 Jan 2013 12:56PM GMT
Classification: Query
Yes, I do mean re-size. I am using IE9 but exactly the same problem in Firefox and as I haven't had a problem before in two years of use and I haven't altered any settings I don't think it is a browser problem.

Thanks for your reply.

Re: Text appearing on top of text.

Posted: 25 Jan 2013 1:00PM GMT
Classification: Query
No that doesn't help and image set to 100%.

Re: Text appearing on top of text.

Posted: 25 Jan 2013 1:13PM GMT
Classification: Query
Edited: 25 Jan 2013 1:27PM GMT
Since the rendering problem is common to both browsers (I have been unable to replicate it on either), it appears to be somehow user-option/system induced (even mindful of your "no changes" note).

Do you see the same problem on all profile pages?

Perhaps you could provide a page link & screen cap?

Re: Text appearing on top of text.

Posted: 25 Jan 2013 2:54PM GMT
Classification: Query
No, I don't see the problem on all profile pages but I am sure I haven't altered any settings. I am going to have a go at attaching a screen shot.
Attachments:

Re: Text appearing on top of text.

Posted: 25 Jan 2013 3:04PM GMT
Classification: Query
I've also experimented with several different browsers and several profile pages, but I cannot replicate.

I know we all hate hearing the usual "clear your cache and restart your browser," but sometimes that will correct display errors.

Re: Text appearing on top of text.

Posted: 25 Jan 2013 3:11PM GMT
Classification: Query
Edited: 25 Jan 2013 3:32PM GMT
I concur, clearing the cache is prudent.

"No, I don't see the problem on all profile pages..."

Then it is unique to that page alone (can you provide a link?). Try deleting all the birth data, save and then re-insert it.

You might also try disabling ALL add-ons, then shutting down and re-starting the browser to see if the problem may be add-on related.

If that's the case, restoring one add-on at a time to isolate the culprit would be the next step.

Another caveat (albeit a very basic one) is to insure you are running fully updated browsers.

Re: Text appearing on top of text.

Posted: 25 Jan 2013 6:07PM GMT
Classification: Query
Trawling around my tree I can see that this problem applies to MOST profiles but not all. If I delete the data the problem re-emerges in the next box down but the altered box is OK. Some affected profiles I haven't looked at for many months so it isn't anything to do with settings on individual pages.

I don't really want to provide a link because the way I see it that would give access to my entire tree.

I am afraid I am not much of a techie and don't really understand about Add-ons. However I can say that this problem has only been around for the last couple of days and I haven't received any updates to Java and the like. I do know that IE9 is up to date because I had Microsoft updates recently. I doubt if this is a problem with my settings.

Perhaps I should phone Ancestry tech support.

Thanks for all your input, it is appreciated.
per page

Find a board about a specific topic