Search for content in message boards

Problem Removing Source

Problem Removing Source

Posted: 28 Jun 2013 5:19AM GMT
Classification: Query
I want to remove a marriage source from someone in my tree but cannot do so no matter how many times I click on "Remove". The box comes up "Are you sure you want to remove this record..." and I click "OK" but he record still remains attached to the individual. Anyone else having this problem?

Re: Problem Removing Source

Posted: 28 Jun 2013 11:43AM GMT
Classification: Query
I had a similar problem except that my "delete" button disappeared. I figured out how to fix it though....try this...

Click on your "Facts and Sources" tab, then select the greenish "Source Citations" button. Go to the citation you want to delete and select the "detail" link. Then, at the far right of the screen, select "Delete Citation".

Re: Problem Removing Source

Posted: 28 Jun 2013 4:29PM GMT
Classification: Query
Edited: 28 Jun 2013 4:30PM GMT
There is a difference between Unlinking a source citation and deleting a source citation.

If the citation is used for other facts and is ok except that one of the facts or persons is in error, just unlink it - don't delete it.

Deleting a citation deletes it from ALL facts and persons it is associated with.

I'm an FTM user, not an ancestry user, so I don't know the mechanics of how you do either procedure in the Trees...

Re: Problem Removing Source

Posted: 29 Jun 2013 12:52AM GMT
Classification: Query
I am haven't the same problem trying to delete a divorce. I hit remove, message pops up say yes and nothing happens. I edit the fact delete the date and location, hit save, it says record has been updated but all it does is pop the date and location back into fact.

Re: Problem Removing Source

Posted: 29 Jun 2013 1:03AM GMT
Classification: Query
Now just tried adding a third husband to someone hit save and nothing happens. Not sure if their haven issues with the tree or I am.

Re: Problem Removing Source

Posted: 29 Jun 2013 2:32AM GMT
Classification: Query
What windows version and Browser you running? I am running Windows 8.1 and realized its internet Explorer 11 so wondering if its cause of that.

Re: Problem Removing Source

Posted: 29 Jun 2013 2:41AM GMT
Classification: Query
I think this is just some current quirk when ACOM tinkers with the system? Anyhow my problem cleared up (at least for now) and I finally got the source deleted after umpteen tries. I'm thinking yours will eventually work itself out, too.

Re: Problem Removing Source

Posted: 29 Jun 2013 1:12PM GMT
Classification: Query
I haven't got mine to work yet, but have found a work around when I need it. I open my FTM software go to the web browser and go to ancestry.com web site and my online tree, and from their I can delete it.
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | Terms and Conditions