Search for content in message boards

"Add a Family Member" glitch

"Add a Family Member" glitch

Posted: 18 Oct 2013 6:09PM GMT
Classification: Query
Don't know if this is new or just new to me but adding a child to a marriage with a second spouse is creating an ACOM caution that the DOB occurs after the death of spouse #1 even though couple #2 are the designated parents.

Looks like the process logic has gone kerflooey.
Attachments:

Re: "Add a Family Member" glitch

Posted: 18 Oct 2013 7:28PM GMT
Classification: Query
Old news - it's been this way for years.

At least clicking the radio button for subsequent parental relationship prevents generation of a further warning regarding the date of birth.

Re: "Add a Family Member" glitch

Posted: 19 Oct 2013 3:52AM GMT
Classification: Query
This problem, as frostfreeedet said, has been around for a long time. The programming seems to look at the father's death date more accurately than it does the mother's. Usually, if I go to the actual mother's profile to add a child, I can add the child without any warning. Adding a child from a father only works if the father only has one wife. If you don't have any dates of death entered for the parental profiles involved, the warning won't display for the most part.

This issue is a little bit of a pain point in the online tree program here, but nothing I can't work around. Others may have different opinions or experiences but the above has been mine.

Re: "Add a Family Member" glitch

Posted: 19 Oct 2013 1:03PM GMT
Classification: Query
Edited: 19 Oct 2013 1:05PM GMT
Thanks for both your responses.

"...if I go to the actual mother's profile to add a child, I can add the child without any warning. Adding a child from a father only works if the father only has one wife."

Thanks. I'll be utilizing the mother's profile henceforth. This type of basic design logic oversight shouldn't be tolerated...and, as you've both noted, it apparently takes heaven and earth to ever get these fixed...if they're ever fixed at all.

"...but nothing I can't work around."

A necessity for "workarounds" to deal with fundamental flaws in design logic should be an embarrassment to this or any other online enterprise...but I guess our collective wheel hasn't been squeaky enough on this one.

Re: "Add a Family Member" glitch

Posted: 19 Oct 2013 2:13PM GMT
Classification: Query
I agree this has always been an annoyance, but all you have to do to aviid such issues is make sure the child has the correct surname and correct set of parents (go to the bottom of the dialogue box and check the right set, and correct the surname if necessary).

Re: "Add a Family Member" glitch

Posted: 19 Oct 2013 4:38PM GMT
Classification: Query
Edited: 19 Oct 2013 4:40PM GMT
"...make sure the child has the correct surname and correct set of parents (go to the bottom of the dialogue box and check the right set)..."

As I noted in my OP and has been subsequently made clear (I think), even with the correct surname and set of parents checked, if you are utilizing a husband with multiple spouses as the attachee, the logic still focuses on spouse #1's date of passing.

Re: "Add a Family Member" glitch

Posted: 19 Oct 2013 5:01PM GMT
Classification: Query
" the logic still focuses on spouse #1's date of passing."

Yes it does, but no workaround is necessary. Just check the radiobutton for correct parents, enter child's name and whatever birth info you have and save.

Re: "Add a Family Member" glitch

Posted: 19 Oct 2013 6:09PM GMT
Classification: Query
Edited: 19 Oct 2013 6:14PM GMT
"Just check the radiobutton for correct parents, enter child's name and whatever birth info you have and save."

The question is/was whether or not there is a logic error when adding family members via a husband with multiple spouses. There is (I think)...and you will get an ACOM caution if the added child's DOB is after Spouse #1's date of passing regardless of the second, correct couple's radio button being checked (as demonstrated in the original attachment).

We appear to be talking past one another...and I believe I'm done here.

Re: "Add a Family Member" glitch

Posted: 20 Oct 2013 5:41PM GMT
Classification: Query
There is no disagreement that the code is incomplete for such instances.

There are a great many code errors, titling errors, and other mistakes on the site.

I guess the difference is how much this one irritates you.

Re: "Add a Family Member" glitch

Posted: 20 Oct 2013 8:27PM GMT
Classification: Query
I agree. It's just a small irritation to me but, as I said before, can be worked around. In the grand scheme of things, it's pretty low on the list of irritating things that could be fixed and/or improved here.
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions