Search for content in message boards

"Untitled Source" on Ancestry website after sync

"Untitled Source" on Ancestry website after sync

Posted: 13 Sep 2012 8:16PM GMT
Classification: Query
When I sync my FTM Mac 2 tree and upload it to Ancestry the sync goes well, but I have noticed that many of the Source Citations lose their title and appears as “Untitled Source” on the Ancestry site. The Source Detail and Source Text fields upload fine, its only the Source title that seems to get lost.

Sources such as censuses that I’ve originally merged FROM Ancestry are actualy fine, it's the new ones that I’ve added manually to FTM Mac 2 that have the problem, but they all have clear titles in FTM Mac 2 package on my MacBook.

Has anyone else had a similar problem ? Peter Robinson

Re: "Untitled Source" on Ancestry website after sync

Posted: 12 Dec 2012 6:30PM GMT
Classification: Query
YES i hate this! I spend a ton of time cleaning up my sources only to have them correct on the online tree. To make it worse you cant edit them online because it tells you they are a FTM template and only editable on FTM. Any solutions yet?

Re: "Untitled Source" on Ancestry website after sync

Posted: 20 Jan 2013 6:53PM GMT
Classification: Query
Hello,
I am having the same problem. I wonder if I am entering my sources correctly in FTMM2 for the Mac or if it is a glitch in the program. My method is from within FTMM2 I enter a fact, then let's say I enter a new source (Marriage Records from Whatcom county), and enter a citation detail to accompany that fact. All goes well.

But, then, let's say I now have another individual who has a Marriage Record from the same source, but a different page, so I use the same source, but enter new citation detail and upon uploading to Ancestry.com I get the error, "Untitled Source." Yet, I think I've used the correct procedure for entering sources and citations within FTMM2 but it doesn't yield a desirable outcome on Ancestry.com.

Am I doing something wrong?

Thanks!

Re: "Untitled Source" on Ancestry website after sync

Posted: 20 Jan 2013 7:52PM GMT
Classification: Query
I finally figured out that if you use a source template on FTMM2 for mac it will make it title unsourced on ancestry. I changed all mine to the default and now it works. It kinds sucks thought because the source templates are a nice feature, but ancestry doesn't seem to be able to accept them.

I can't speak to the citation thing though...i haven't seen that.

Re: "Untitled Source" on Ancestry website after sync

Posted: 20 Jan 2013 8:00PM GMT
Classification: Query
Carrie, thanks! What do you mean though, you changed it to the default? Do you mean that you didn't use a special template, just used the book template format?

The other thing I'm learning about sources today is that if you use the same source from Ancestry.com and attach it to different individuals, it produces another source in Ancestry.com rather than attaching it to your first source and letting you add the citation detail. Apparently, there will be a Webinar next Tuesday or "cleaning up sources" offered by Ancestry.com. I hope to participate in that and figure out some of these quirks!

Thanks!
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions