Search for content in message boards

FTM Mac 2 - backup problem

FTM Mac 2 - backup problem

Posted: 31 Mar 2013 4:01AM GMT
Classification: Query
Have a problem and would appreciate some help.

When I installed the program a couple of months ago I downloaded my tree from Ancestry without a problem - over 5000 names and all the media. To sync it wanted me to upload it again. Upshot was I ended up with 2 trees on Ancestry. No problem I thought. I'll just rename one so I remember which one I'm working on. All good.

Discovered it was syncing both trees and was happier still.

No problems until awhile ago when I decided to back up one of the trees onto an EHD. Did that without a problem. Went back to FTM and the tree had disappeared. Not only that but it has disappeared from Ancestry as well.

I really need to know what's happened so I don't lose the second tree the same way.

What's the best thing to do now. I think I will stay out of FTM until I come up with some answers.

Also is there a clear guide to how to sync, link and backup somewhere that I can refer to because I'm a bit lost and rely on the prompts. I think I better learn a bit more.

Thanks for any help you can give me, Mally

Re: FTM Mac 2 - backup problem

Posted: 31 Mar 2013 7:55AM GMT
Classification: Query
It seems to have resolved itself. Have no clue what is happening. I have my tree back on Ancestry - the one that went missing and it shows there as being linked to FTM. It also shows on the dashboard in FTM but it's not listed as one of my trees there.

I only backed up. Didn't do any other fiddling because I don't really know my way round the menus properly yet.

I will add a few things to the tree online and see what happens in FTM.

Thanks for bearing with me. Mally
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions