Search for content in message boards

Sync Broken

Sync Broken

Posted: 5 Apr 2013 7:23PM GMT
Classification: Query
Edited: 5 Apr 2013 7:26PM GMT
Had a problem with 8 specific individuals in my tree with a glitch with the marriage event which was preventing changes to them causes of FTM2 getting confused.

Everytime I went tried to sync changes made the the 8 in FTM2 it popped up a message sating changes were required to the structure of the tree before proceeding, after this it says the sync was successful but doesn't show the change log. FTM2 showed correct data but ATM showed a mixture.

After calling ancestry they suggested fixing it on ATM manually which I did and this appeared to solve the problem.

Also reinstalled FTM2 and resynced the whole tree.

But today any change I try to make to anyone it says the structure of the tree has changes and then says then says sync success but nothing happens on ATM.

The message it gives is:

"Sync Change Log

These changes are needed to bring the trees into sync.

The changes in this sync update are related to general tree structure and not specific to data for people, media, or sources."



Has anyone else had this issue?

Re: Sync Broken

Posted: 5 Apr 2013 10:16PM GMT
Classification: Query
I haven't seen that specific issue. When you say you "reinstalled FTM2 and resynced the whole tree" - do you mean you relinked to the existing tree on Ancestry, or did you unlink and re-upload or re-download the tree as described in this article:

http://ftm.custhelp.com/app/answers/detail/a_id/5441

If you didn't do the steps in that article, that's what I'd suggest trying first.

Re: Sync Broken

Posted: 5 Apr 2013 11:03PM GMT
Classification: Query
So far: unlinked then re-downloaded the tree.

Re: Sync Broken

Posted: 6 Apr 2013 6:19PM GMT
Classification: Query
I would repeat that process then. Unlink, redownload to a new tree name on the Mac.

Re: Sync Broken

Posted: 6 Apr 2013 7:13PM GMT
Classification: Query
Unlinked and downloaded the tree again.

Same problem, absolutely any change made in FTM refuses to sync, says it is successful but the changes are not shown online.

Re: Sync Broken

Posted: 6 Apr 2013 8:13PM GMT
Classification: Query
Weird...

You can try contacting support on that, not sure you'll get much of an answer.

I would try downloading the tree without linking (uncheck "Link to Ancestry", then once it's downloaded re-upload that tree and sync it. Something is getting hung up there.

If THAT doesn't work, remove & reinstall FTM.

Re: Sync Broken

Posted: 6 Apr 2013 8:18PM GMT
Classification: Query
Just tried it with FTM2012 on Windows and everything appears to be working so looks like it some issue with FTM2 on Mac.

Already reinstalled FTM, issue is the same on my old and new mac.

Re: Sync Broken

Posted: 6 Apr 2013 8:40PM GMT
Classification: Query
Tried downloading, breaking the link and reuploading then linking again to the new tree in FTM

Still broken in FTM2 and the reloading loses all of the hundreds of comments attached to individuals in the online tree.

Re: Sync Broken

Posted: 8 Apr 2013 5:52PM GMT
Classification: Query
Still broken

Create a new tree with one person in it. Synced with FTM2 and made one change and clicked sync, said it was successfully after giving the tree structure message and as before the change doesn't appear online.

Copies of the FTM2 tree files have now been sent to ancestry for investigation.

Re: Sync Broken

Posted: 8 Apr 2013 10:04PM GMT
Classification: Query
ancestry say the files work at their end.

Tried it on a different internet connection, same issue.

Found the sync error reporter hidden inside the FTM2 app so have sent them the report it generated.
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions