Search for content in message boards

How to turn off automatic filler? It's called "fastfields" in FTM

How to turn off automatic filler? It's called "fastfields" in FTM

Posted: 1 May 2012 5:51AM GMT
Classification: Query
Edited: 1 May 2012 10:14AM GMT
When I enter data, (names, locations), the program (7.5) automatically begins filling in the section. How can I make it stop doing that? I want to be able to enter the data myself, making sure I've entered the correct one. More than once, the program entered the wrong location and I missed it at the time, putting someone in New Mexico instead of New York, for instance.

My other genealogy software (FTM, RootsMagic) allows me to turn off that feature but I can't figure out how in Legacy. Can anyone help, please?

Thanks in advance.

Re: How to turn off automatic filler? It's called "fastfields" in FTM

Posted: 2 May 2012 5:59AM GMT
Classification: Query
I don't think the auto-fill can be turned off.

In the help (Master Location List) it says:

"When you enter a location in a Place field, Legacy checks to see if the name is already in the Master Location List. If it is not found, it is added to the list."

You do need to take care when entering names, but it does get easier with practice. Some places you have to type in more to get to the one you want, than others.

Sorry I can't be of more help at this stage.

Kind Regards,
Wendy

Re: How to turn off automatic filler? It's called "fastfields" in FTM

Posted: 2 May 2012 4:54PM GMT
Classification: Query
I do hope this isn't so because it really is a PAIN. I always have to fight with it to make the proper correction or to add a new but similar name. If it can't be turned off, this one situation will send me back to FTM, asap. Seriously.

Thanks for responding.

Re: How to turn off automatic filler? It's called "fastfields" in FTM

Posted: 3 May 2012 6:12AM GMT
Classification: Query
You could go to the "source" and ask Legacy about it - support@legacyfamilytree.com They may know something I don't, and be able to help you.

Kind Regards,
Wendy

Re: How to turn off automatic filler? It's called "fastfields" in FTM

Posted: 5 May 2012 5:59AM GMT
Classification: Query
For the record, in case others are following this thread, the question was also posed on the Legacy User Group mailing list. (legacyusergroup@legacyusers.com/msg21295.html" target="_blank">http://www.mail-archive.com/legacyusergroup@legacyusers.com/...)

Brian from Legacy's support team has responded "The auto complete you are seeing is part of the MS Access database system. It is not something that we can control. That is why it cannot be turned off."

Regards,
Wendy

Re: How to turn off automatic filler? It's called "fastfields" in FTM

Posted: 5 May 2012 6:03AM GMT
Classification: Query
(rude words!)

I forgot that links to the Legacy User Group's mailing list archive don't reproduce well in these message boards. (sigh)

I'll try again, in a different way...

http://www.mail-archive.com/ legacyusergroup@legacyusers.com /msg21295.html

I've inserted two spaces into the line, either side of what appears to be an email address in the middle. Copy the whole line, paste into your browser, and remove the two spaces. With luck that will get you there. :-)

Wendy
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions