Search for content in message boards

FTM won't launch

FTM won't launch

Posted: 5 Mar 2010 7:19PM GMT
Classification: Query
I have uninstalled and reinstalled a number of times and FTM 2010 won't launch.
I tried the "fix" in Answer ID #5029. I deleted my user configuration file to no avail.
I am running Windows XP.
I do not get an error message - the program simply will not launch.

Pat Crocker

Re: FTM won't launch

Posted: 6 Mar 2010 3:30AM GMT
Classification: Query
Pat,

Do you have Norton on your Computer?

Did the installation complete?

Russ

Re: FTM won't launch

Posted: 6 Mar 2010 5:40PM GMT
Classification: Query
No - Norton

Yes - The installation did complete. At least 4 times!

Pat Crocker

Re: FTM won't launch

Posted: 6 Mar 2010 6:36PM GMT
Classification: Query
Pat,

So, after it Installed, did you Register Family Tree Maker?

Were you able to create or import a New Tree?

Are you running Family Tree Maker as administrator?

From there, when doesn't the program "launch" or start?

Russ

Re: FTM won't launch

Posted: 9 Mar 2010 12:24AM GMT
Classification: Query
Russ, Sorry to take so long to answer.
I originally installed FTM 2010 in August of 2009 on a computer that I seldom use. I ran the program a time or two without incident.
I tried to open it last week and got no response - at all.
I uninstalled and reinstalled a number of times. Still no response. As mentioned earlier, I tried the "fix" suggested online.
When I first installed FTM 2010, in August, I was able to import a gedcom of my tree with no problem.
I have tried to run as administrator, but mine is the only user account on the computer in questio. I did set my user account up as administrator with a password and again, no response.
The program doesn't start or launch whenever I double-click on it's icon or whenever I right-click on the icon, choose OPEN and then click.

Pat

Re: FTM won't launch

Posted: 9 Mar 2010 5:22AM GMT
Classification: Query
Pat,

Do you have Norton on your Computer?

Please go to the Knowledge Base website at

http://ancestry.custhelp.com/

and enter 4948 in the Search Support box on that page. Do the Manual Uninstall, then Install it again.

Russ

Re: FTM won't launch

Posted: 9 Mar 2010 10:32PM GMT
Classification: Query
No Norton on the computer. Now or previously.

When I go to the Knowledge Base and type 4948 in the Search Support box, I get nothing. ??

Re: FTM won't launch

Posted: 10 Mar 2010 4:58AM GMT
Classification: Query
Pat,

Sorry, my error. That should have been 4848.

Russ

Re: FTM won't launch

Posted: 13 Mar 2010 12:56AM GMT
Classification: Query
OK, Russ, I tried all of the directions in the answer 4848.
After I did all the steps, I attempted to reinstall FTM2010 and got the following error messages;

FTM2010 Error
Error 1330 A file that is required cannot be installed because the cabinet file E:\Core_A~1.cab has an invalid digital signature. This may indicate that the cabinet file is corrupt. Error 24592 was returned by WinVerify Trust.

When I "OK"d" out of that error, I got the following:
Error: -1603 Fatal error during installation.
Consult Windows Installer Help (Msi.chm) or MSDN for more information.

I have fooled around with this software as much as I care to. Again, I WOULD LIKE A REFUND!
I've used FTM since version 3.0 faithfully, but this is too much. I'm spending much more time "fixing" than researching.

Pat

Re: FTM won't launch

Posted: 13 Mar 2010 2:36AM GMT
Classification: Query
Pat,

As a User, like yourself, can't help you with the refund.

Do you have Norton on your Computer? Something on your computer is keeping you from being able to easily install Family Tree Maker?

Russ
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions