Search for content in message boards

WHAT IS WRONG WITH ANCESTRY'S SITE LATELY!?

WHAT IS WRONG WITH ANCESTRY'S SITE LATELY!?

Posted: 24 Apr 2003 2:44AM GMT
Classification: Query
Edited: 12 Dec 2005 1:54AM GMT
I get a different front page and after entering an ancestor's name and getting the page that lists all the different sites for that name, there is no box at the bottom of any page to change the name. I hit the back button and I get cancelled pages, I get gibberish at the top of the page, very little graphics as before and it is now so SLOW.

What is going on? This is the only site that does this so I know it's not computer overload on my part.

L.

Re: WHAT IS WRONG WITH ANCESTRY'S SITE LATELY!?

Posted: 24 Apr 2003 4:16AM GMT
Classification: Query
Nothing is wrong. What you see is normal. Not all pages at a.c are designed to enhance usage, some of them have other goals in mind.

Re: WHAT IS WRONG WITH ANCESTRY'S SITE LATELY!?

Posted: 24 Apr 2003 5:05AM GMT
Classification: Query
Edited: 12 Dec 2005 1:54AM GMT
(after plowing through two pop=ups just to get to your message!)

.....what is the "other purpose"?

Re: WHAT IS WRONG WITH ANCESTRY'S SITE LATELY!?

Posted: 24 Apr 2003 3:56PM GMT
Classification: Query
We did launch a new front page last week. This also included a new header. If you are still seeing the problem our QA would love to look at what you are seeing. Can I let them contact you?

Re: WHAT IS WRONG WITH ANCESTRY'S SITE LATELY!?

Posted: 24 Apr 2003 4:21PM GMT
Classification: Query
I went to reproduce what you're seeing, but I don't see it. The page I get after the home page is, as near as I can remember, unchanged lately. It does have a form to change the information in.

Were you describing a temporary thing (which does happen to me frequently), or is this something which you can describe in more detail so that someone else could reproduce it?

---
Regarding page design: I have my notion of "usability", which, as you suggest, would always give a box to modify the information in. A.c has done this in most, but not all places. In some places, they have been inconsistent (last name first, for example). Why? Not to enhance usability.

Two things come to mind:
-a more commercial layout, more likely to generate a sale
-less programmer expense

Both of these are legitimate motivations if you're trying to stay afloat in the dot-com aftermath.

Re: WHAT IS WRONG WITH ANCESTRY'S SITE LATELY!?

Linda (View posts)
Posted: 24 Apr 2003 6:43PM GMT
Classification: Query
Yes, please. This note would have been a bit longer with some detailed info but unfortunately I got a WEBSITE NOT RESPONDING. I get this all day long. I also get constant SCRIPT ERRORS four or five times before the page has even loaded. It's gone from just plain slow to absolute crap.

Re: WHAT IS WRONG WITH ANCESTRY'S SITE LATELY!?

Linda` (View posts)
Posted: 24 Apr 2003 6:48PM GMT
Classification: Query
I get continuous script error boxes before the page has even loaded, I get cancelled out and last week my name automatically showed up that I was logged in. Now, it never even recognizes any of that. I have to post through Rootsweb because I cannot even get a message board tab on the front page of ancestry to click on!

I doubt I'll renew next year and mine has just gone into effect for the second year this April. I blew big bucks and I'm stuck in script hell!

Re: WHAT IS WRONG WITH ANCESTRY'S SITE LATELY!?

Posted: 24 Apr 2003 8:07PM GMT
Classification: Query
Edited: 5 May 2003 6:32PM GMT
Does your come up with "I/O Problem" ?

Re: WHAT IS WRONG WITH ANCESTRY'S SITE LATELY!?

Posted: 24 Apr 2003 9:55PM GMT
Classification: Query
Edited: 12 Dec 2005 1:54AM GMT
Would that be "internal operation" problem? Nope.

Linda

Re: WHAT IS WRONG WITH ANCESTRY'S SITE LATELY!?

Posted: 24 Apr 2003 11:17PM GMT
Classification: Query
Edited: 5 May 2003 6:32PM GMT
The I/O must be an on going one. The (I/O Problem) widow seems to show up when trying to view/load census pages. It's done it to me more that a few times on my home and work computers. I also have problems going back to view something, and then having the search saying "Not Found".
Good luck with getting your problem fixed.
per page

Find a board about a specific topic