Search for content in message boards

broken hyperlinks

broken hyperlinks

Posted: 23 May 2007 8:58PM GMT
Classification: Query
Sorry everyone, but I have another problem I hope you can solve for me.

I have two sites that are census guides to the Orphanages, Poor Farms and other institutions. At the end of 2005 I was informed that cox would no longer support Microsoft Server Extensions and as a result I am no longer able to make live updates.

I am in the process of moving the sites, and I thought one quick and easy way to do this was to copy and paste the information, to a new site and republish to a different server. When I copy and paste the individual pages, they are no longer linked to the home page. I tried recalculating hyperlinks and that didn't work either.

I am hoping you can solve this problem for me without me having to manualy re-type the info.

Thanks,


Karen

Re: broken hyperlinks

Posted: 23 May 2007 10:13PM GMT
Classification: Query
Can you sign on via ftp and download all files to your hard drive?

pat

Re: broken hyperlinks

Posted: 23 May 2007 10:54PM GMT
Classification: Query
I will try that, Pat. Thanks this is the first time I have been in this position so thanks for your suggestion.

Karen

Re: broken hyperlinks

Posted: 24 May 2007 12:11AM GMT
Classification: Query
Karen,

I think it would work much better for you if you just published your web to a new folder on your computer, in effect making a copy of it, and using that to upload from. You will still have your original web folder and all of it's contents, and you will get an exact duplicate of your original web that you can publish from.

Linda
in Costa Rica
http://freepages.genealogy.rootsweb.com/~monroenys/
per page

Find a board about a specific topic