Search for content in message boards

FrontPage 2002 not seen online or saving to hdd properly

FrontPage 2002 not seen online or saving to hdd properly

Posted: 1 Dec 2007 7:00AM GMT
Classification: Query
G'day
I've made my web pages in FrontPage 2002 & used FTP Explorer to upload them to my web space with my isp

I have checked & my web space at my isp is all correct & I can connect fine with my ftp application

None of my pages are seen online so obviously they're not saving properly on my hdd as html before I upload them

I got my isp to check the files I'd uploaded & all they'd say was the index.htm looked a bit "funny" but wouldn't offer any other help

I have also tried making the pages in Publisher - they show up online but only through an index page & you have to click on each page individually

With FrontPage 2002, it doesn't save any the graphics with it so I have to upload them indivually off my hdd

I just dont feel like its saving properly

I have disabled Front Page Server Extensions as I've been told that can cause problems

Can anyone help me please? I would really appreciate it

Cheers
Teri

Re: FrontPage 2002 not seen online or saving to hdd properly

Posted: 1 Dec 2007 10:19AM GMT
Classification: Query
Teri,

What's the URL of your website?

There is a little program called Frontpage Cleaner on the Internet that Pat G (on this list) suggested I get. It's free. It cleans out the "hidden" temp files inside frontpage (no, I guess the general cleanup by MS Windows for temp files does not clean up inside Frontpage-- makes sense I guess).

I have used Frontpage Cleaner when Frontpage would not do a "save as" command on new pages. After I used the little program, Frontpage works fine. The temp pages are moved to the Recycle Bin so you can see what has been deleted (I'm so comfortable with the "Cleaner" program that I don't even check the recycle bin anymore.)

So you could try the Cleaner Program. Then recalculate hyperlinks in Frontpage. Then try to re-upload. If there's still problems, ask for more help.

Judy

Re: FrontPage 2002 not seen online or saving to hdd properly

Posted: 1 Dec 2007 10:41AM GMT
Classification: Query
Presumably you are talking about something other than
http://freepages.genealogy.rootsweb.com/~wayland/

If you could post the problem URL people could look and perhaps say "what is funny"

Frontpage graphic insert functions most often would put graphics in a folder called images within the web concerned.

If you are unable to FP to publish your web and use an FTP tool instead then you would have to load all the pages and the contents of any folder like images.. Ron

Re: FrontPage 2002 not seen online or saving to hdd properly

Posted: 1 Dec 2007 12:13PM GMT
Classification: Query
G'day Judy

Thank you so much for replying

I took your advice & cleaned up FrontPage - it said it had reduced it by quite a bit but unfortunately, its still not working

My url is http://www.omninet.net.au/~gypsy

Since posting my original request for help, I deleted the webpage, uploaded the same pages that I had built in Publisher 2003.

That time the pages showed but...of course there has to be a but ;)...an index page was the front page & you had to click on each page individually

I have taken that one back down & put up FrontPage 2002 again but alas, it's still not showing

Anyone have any other ideas? I would really appreciate any input

Hooroo
Teri

Re: FrontPage 2002 not seen online or saving to hdd properly

Posted: 1 Dec 2007 12:24PM GMT
Classification: Query
G'day Ron

Thank you too for trying to help me

Sorry I didn't think about giving my url & yes it's not the freepages one but it links to it

The url is http://www.omninet.net.au/~gypsy

There's supposed to be 5 pages up there

FrontPage 2002 has made a couple of folders including
_vti_cnf the 5 pages in it but they're with an IE7 icon & htm

The pages that I uploaded were in another folder & have the 5 pages marked with the page name & htm & are htm documents

I then have all the images in another folder which I uploaded too - that also has a folder made by FrontPage called _vti_cnf that has a repeat of all the images

Am I supposed to upload the IE7 pages or the htm document pages?

Does it matter which folder of images I upload?

I uploaded the pages with FTP Explorer - an ftp application that I have for years & never had a problem with

Any advice would be greatly appreciated

Hooroo
Teri

Re: FrontPage 2002 not seen online or saving to hdd properly

Posted: 1 Dec 2007 12:47PM GMT
Classification: Query
g'day Ron

I forgot to add sorry that by default another folder is made called index_files - in there is one file called image001.gif that will not open & filelist.xml

Then there's another folder in index_files called _vti_cnf In that folder is 3 file, image001.gif (again wont open), filelist.xml & .fp_folder_info The last file will not upload through ftp

I dont know if that helps or muddies the waters! ;)

Hooroo
Teri

Re: FrontPage 2002 not seen online or saving to hdd properly

Posted: 1 Dec 2007 1:35PM GMT
Classification: Query
Your page displays in Firefox but the images do not show. That is because your code is pointing to pages on your hard drive.

I'm not sure how many pages are part of this site but my suggestion would be to create a new web in FrontPage. Redo your index page with the images you want to be part of it. Try to publish just that much of the site and see if it works. If so then copy you other pages. SAVE THE PAGE BEFORE YOU START INSERTING IMAGES and double check the code and make sure the source points to a folder that is part of your new web and not to My Documents folder. Make sure you do not use spaces in your folder names for your website or your files for that matter. And using all lowercase letters will also make it easier.

You can also refer to the resource page for the FrontPage at Rootsweb list which is located here
http://freepages.genealogy.rootsweb.com/~gearyfamily/frontpa...

and there are more FrontPage Resources/Tutorials here
http://www.genealogy-web-creations.com/tutorials.htm
and here
http://www.genealogy-web-creations.com/resources.htm

pat

Re: FrontPage 2002 not seen online or saving to hdd properly

Posted: 2 Dec 2007 6:34AM GMT
Classification: Query
Judy

A quick note - the only FrontPage Cleaner that I could find was at

http://www.webmaster-toolkit.com/frontpage-code-cleaner.shtm...

but that cleans up online & doesn't appear to have a downloadable application

Am I at the right site?

Hooroo
Teri

Re: FrontPage 2002 not seen online or saving to hdd properly

Posted: 2 Dec 2007 7:37AM GMT
Classification: Query
G'day Pat

Thank you for trying to help

I followed your advice to the letter - made just the one page following the tutorial you pointed to

Unfortunately, I've uploaded it & it doesn't work

I honestly do not know what I'm doing wrong

The first page (index.htm) that I made was very basic with only 2 graphics - all in lower case & not spaces, hyphens or underscores - just to make sure

The only other thing on the page was a little bit of text

I couldn't view the page in either IE7 or Firefox

I honestly don't know what to try next

If anyone has any ideas, I'd love to hear them please

Hooroo
Teri

Re: FrontPage 2002 not seen online or saving to hdd properly

Posted: 2 Dec 2007 9:51AM GMT
Classification: Query
There is no index.htm or index.html file
at http://www.omninet.net.au/~gypsy

So please check your upload etc.... Ron
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions