Search for content in message boards

FTM crashes with Web Search Resources

FTM crashes with Web Search Resources

Posted: 26 Mar 2011 2:30PM GMT
Classification: Query
This is a problem now for about two days.
I am running FTM Version 16 with Vista (SP2).
When I click on the "Web Search Resources" button, that search page comes up, but no search takes place. I don't see the icon with the little houses at the top; I just see the moving magnifying glass. The blue indicator bar doesn't work. It freezes after moving only a few millimeters across the line. At this point, although the magnifying glass continues to move, nothing works. "Cancel" shows it is being clicked on, but does nothing. The back arrow and the X to close the program or window are dead.
I have waited as long as four hours, but the only way to do anything with FTM is to close it with the task manager. That gives a warning message, but so far I haven't noticeably lost any data.
I have tried the %temp%\FTW suggestion to no avail. I used to have a similar problem (not searching, but not freezing), and I found I could solve it by running Piriform CCleaner, which was probably doing the same as the %temp%\FTW method. CCleaner doesn't help now, either.
I tried reinstalling FTM, but that didn't help. I have the same trouble with several FTM files and numerous individuals in the trees.
I moved to Internet Explorer 9 when it came out, but the FTM search function has worked since then.
I have a fast DSL connection. My Ancestry.com subscription works fine with IE9, and it shows I am signed in. Of course, I have restarted the computer.
Did I forget anything? I guess it is clear that I've already searched for an answer.
The only possibly related matter is that I have to run FTM as administrator, but that isn't new.
I have been using the "Web Search Resources" function successfully and with pleasure and would hate to have to give it up.
Grateful for help,
Walter Turner

Re: FTM crashes with Web Search Resources

Posted: 27 Mar 2011 12:41AM GMT
Classification: Query
Walter,
I'm not going to be of any help to you, but would like to confirm that I now also have had this crop up. You are not alone. In the past this has happened about once every six months and I have always been able to solve this problem by deleting the files in the FTW temp folder, as suggested by Info in knowledgebase #2287. Unfortunately this does not solve the issue now. FTW 16 just freezes midway in its web search process. I will post a solution if I can find one.

John

Re: FTM crashes with Web Search Resources

Posted: 27 Mar 2011 12:58AM GMT
Classification: Query
I am having the same problem. I use IE 8 with Windows Vista(sp2).
I have also tried the %temp%\FTW without success.
I have not yet tried to reinstall FTM, but now that I have read this post, it seems like it also does not fix the problem.
I MUCH prefer using this version to the newer versions, so I hope that there is a good reason for this not connecting.

Re: FTM crashes with Web Search Resources

Posted: 27 Mar 2011 1:23AM GMT
Classification: Query
And just to add more data points to this discussion: I have two copies of FTW 16, one on an older XP machine and one on a Vista SP2 machine. Both of them ran into the freeze on search problem at the same time and neither was solved with the deletion of temp files. Both machines are set for automatic updates to Windows as they are pushed out by Microsoft. I suspect it was one of these updates or an update to Explorer 9 or Firefox 4 that may have caused the problem we are experiences. Let's hope someone with lots of insight can come up with a solution.

John

Re: FTM crashes with Web Search Resources

Posted: 27 Mar 2011 8:44AM GMT
Classification: Query
Thank you, John and bakerchj.
Naturally, when something goes wrong like this, you wonder whether there is something deeper wrong in your own computer. We can rule that out. I imagine more people will be reporting the problem.
As I mentioned, I installed IE 9, but I used the web search after that. There was a Vista update (and probably the same update for other OS's) last Tuesday on account of the false certificates. Maybe that did it. I didn't try to use the search function till Friday.
Walter

Re: FTM crashes with Web Search Resources

Posted: 27 Mar 2011 1:58PM GMT
Classification: Query
I'm having the same problem with FTM 16, Windows 7 64 bit, IE9. Just started a couple of days ago. Hangs on your search results are being retrieved.

Re: FTM crashes with Web Search Resources

Posted: 27 Mar 2011 4:10PM GMT
Classification: Query
Walter - I think you are correct!

FTM 16 on my xp system hangs. The updates last week were installed. My laptop with Vista, I had not turned on last week and the updates were not installed yet. FTM 16 still works and searches fine.

Unfourtunatly, that root certificate update cannot be removed.

John

Re: FTM crashes with Web Search Resources

Posted: 28 Mar 2011 4:52AM GMT
Classification: Query
I'm sorry so many are having this same problem with the FTM 16 web search freezing, but am thankful I found this thread as the same thing happened to me about 2 days ago also.

I thought it was because I had just installed FTM 2011, and for some unknown reason version 16 started acting up.
I am running windows 7, 64-bit, Home Premium, and had some trouble getting version 16 to install at first. I finally got it working but do have to run it as Administrator. I haven't updated to IE 9 yet, and I tried installing the new Service Pak 1 for windows 7 and it fails. I checked Windows Update and have it set for automatic updates. The last update I have was 2 days ago and it was for Windows Defender.

Nancy

Sometimes I do have the same problem with the web search working, and usually using Ccleaner and rebooting clears something out and it works. Just as others describe, the hourglass runs, but I get no blue progress bar at all.
The only way I can get out of that screen is to use Ctrl+Alt-Delete and restart windows. The

Re: FTM crashes with Web Search Resources

Posted: 28 Mar 2011 7:10PM GMT
Classification: Query
Same issues with me now for 4 days...help line is useless...they are just reading from books and offering useless remedies. Hope it gets fixed asap!

Re: FTM crashes with Web Search Resources

Posted: 28 Mar 2011 8:01PM GMT
Classification: Query
Today is the first time I have tried Web Search Resources in a long time and I am having the same problem.

Is there anyone to whom we can report this problem? Someone who can fix it? This is not good.
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | Terms and Conditions