Search for content in message boards

Unable to login through FTM 2011

Unable to login through FTM 2011

Posted: 26 Sep 2011 6:03PM GMT
Classification: Query
Message sent to Ancestry below, however I would appreciate any thoughts from the community.
---------------

This started last Friday!

I can login to the ancestry website via a browser

FTM 2011 fails to login and gives an error message "Authentication with the server failed"

1. From within FTM - Web Search - Browser Options - Login to Ancestry - same message appears.

2. Password reset - same problem.

3. Date/time on the pc are correct.

4. I do not use the windows fireall but also disabled my hardware firewall, same problem.

5. Does not matter whether Mozilla or Internet Exploder is set as the default browser, same problem.

6. System has not been updated recently

Any thoughts?

Re: Unable to login through FTM 2011

Posted: 26 Sep 2011 7:37PM GMT
Classification: Query
Edited: 26 Sep 2011 7:49PM GMT
I am having the same problem but with FTM 2010. Like you, it just started on Friday. Like you, it works fine for Ancestry.com but same authentication error on FTM. I have both a lap top and desk top and both are having the same problem. I've been checking this board since Friday to see if anyone else would have the same problem. I and others had the same problem back in the end of Nov. beginning of Dec. of last year and Ancestry did fix it but it took several days.
So, unfortunately, I have no solutions but hopefully Ancestry will get it resolved before too long.

PS I've also just sent an e-mail to Ancestry Support about the problem and mentioning the Nov/Dec similar problem. I assume you saw the canned response about how busy they are... It might be a while.

Re: Unable to login through FTM 2011

Posted: 26 Sep 2011 7:58PM GMT
Classification: Query
Might be best if the two of your were to CALL Ancestry and talk to them?

Re: Unable to login through FTM 2011

Posted: 26 Sep 2011 8:34PM GMT
Classification: Query
There's at least 3 of us whose login fails. I have the identical problem. I got through to tech support Saturday. The tech could log in to his own account but when he tried to login with mine, it failed. He gave me a replacement password to use with my email address which also failed. He said that he was turning into their troubleshooters but he thought it probably was from the work they are doing on the new sync ability. I'm supposed to hear from them today, but nothing so far.

Sharie

Re: Unable to login through FTM 2011

Posted: 26 Sep 2011 8:57PM GMT
Classification: Query
Sharie,
First off, thanks for taking the time to add that you too are experiencing the same thing and that you've already contacted them by phone.
I remember when I had the problem at the end of 2010, the tech went through the same procedure of trying his, giving me a replacement password, etc. and then turned it over to a trouble shooter.
I do have a trouble report number from today (110927-000143).
Arlene

Re: Unable to login through FTM 2011

Posted: 26 Sep 2011 9:19PM GMT
Classification: Query
Tks all for the replies - just pleased that I am not the only one :-)

Perhaps Tech Support might read these boards & do something without us having to spend ages on the phone.

Had a similar episode last year which mysteriously fixed itself.

Edward

Re: Unable to login

Posted: 26 Sep 2011 10:42PM GMT
Classification: Query
Wow - misery loves company! I had a similar problem with FTM 2010 back in November and suddenly, without warning, the same thing has happened again. I just got off the phone with tech support and he doesn't seem to want to do anything until I uninstall and reinstall FTM 2010. I basically read him all of my old correspondance and told him that I really didn't want to do this, and I don't think it would work anyway!

At this point I think the only solution will come when the developers, who fixed it last November - fix it again!!!

Julie

Re: Unable to login

Posted: 26 Sep 2011 11:20PM GMT
Classification: Query
I have only had Windows 7 and FTM 2011 for 2 weeks upgraded from Windows 98 and FTM 11 of the same era. I thought it was just me not remembering how I did it,so I have just been working around it. Boy, am I glad to find it is ancestry again.

This message board has been my salvation.

Thanks,
Nancy Smith

Re: Unable to login

Posted: 27 Sep 2011 2:10AM GMT
Classification: Query
Just got off the phone (again) with Ancestry.com. Supposedly the developers are now aware of the problem and are working on fixing it. There is no specific time frame for when the problem might be fixed. FWIW, this is the same thing that happened back in November. It took about 2 weeks for them to fix the code problem. One day I signed on, and it worked.

Sigh...
Julie

Re: Unable to login

Posted: 27 Sep 2011 2:33AM GMT
Classification: Query
They better hope this problem only affects FTM2011.

With FTM2012 shipping this week it will be a PR nightmare if all those new buyers can't login thru FTM2012.

Can we say 2008 Redux?

per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions