Search for content in message boards

FTM 2012 Sync error

FTM 2012 Sync error

Posted: 2 Feb 2012 3:29AM GMT
Classification: Query
I loaded the latest patch and I get an error

"Last sync failed. An error occurred while "Analyzing changes from Family Tree Maker". Please try again later."

This has been going on for 2 days. I compacted the files also.

Any thoughts from anybody?

Steve

Re: FTM 2012 Sync error

Posted: 2 Feb 2012 2:31PM GMT
Classification: Query
This exactly describes what is happening with my file. Anybody have a solution for this?

Re: FTM 2012 Sync error

Posted: 4 Feb 2012 12:39AM GMT
Classification: Query
Fixed problem as suggested on another posting to unlink, delete and repost FTM to ancestry - worked.

Re: FTM 2012 Sync error

Posted: 4 Feb 2012 1:53AM GMT
Classification: Query
Not much of a fix afraid though since i just got mine reloaded to amt and then next day get message alas.

Re: FTM 2012 Sync error

Posted: 4 Feb 2012 3:57PM GMT
Classification: Query
I'm having this problem too. It has only begun to occur since the latest update at the end of January. Very, very frustrating. I don't know if I should continue to add to my tree or if I'll need to restore it from backup. Disappointing because I wanted to get a lot done this weekend.

Re: FTM 2012 Sync error

Posted: 4 Feb 2012 4:01PM GMT
Classification: Query
How much media was in your tree? My tree is loaded with media and can take a few hours with just a few pictures when the servers are busy. When I first synced my tree, it took two days to get the media uploaded and that was before a lot of people had purchased the software. If the error is happening because the servers are busy, I'm afraid that I won't get my tree back online.

Re: FTM 2012 Sync error

Posted: 4 Feb 2012 7:13PM GMT
Classification: Query
Same problem - but only impacted 1 of my 5 trees, and it was the one that was open when the most recent mandatory SW update was "pushed" (on 2-Feb) while I was syncing the tree. Finally after 2 days, this morning I called HELP desk and we mutually decided best option for my situation was to unlink tree, rename online version (added "old" to file name), then reupload my FTM master to online and (sigh) reinvite. All is now good - and best guess is the forced SW update somehow corrupted the file open at the time. BTW, all my other trees are behaving just fine, no sync issues.

Re: FTM 2012 Sync error

Posted: 4 Feb 2012 7:40PM GMT
Classification: Query
I saw a suggestion on another post to unlink and repost the tree. I uploaded and did an update successfully today. Lets hope for the best.

BTW, I only add to FTM then update to online tree.

Steve

Re: FTM 2012 Sync error

Posted: 21 Feb 2012 11:53AM GMT
Classification: Query
Tried what you suggested and renamed my tree in Ancestry and then re-linked it with my FTM tree. Somehow I ended up with 2 trees in Ancestry with the same name but deleted one. The sync now works. My other tree in FTM has had no problems with syncing. This all started with the update to FTM early February.
Thanks I just hope it continues to work.

Re: FTM 2012 Sync error

Posted: 24 Feb 2012 8:13PM GMT
Classification: Query
Unfortunately, it probably will happen again. I've been through the unlink reload resync cycle numerous times. It will work well for a few weeks and it will fail for no apparent reason. I think this software has serious issues. Given what I paid for the software ond the World subscription you would think would would get something that works.
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions