Search for content in message boards

Unable to update FTM 2012

Unable to update FTM 2012

Posted: 8 Apr 2012 7:51PM GMT
Classification: Query
I have been trying to update FTM 2012 all day. Every time it shows it updating and suddenly closes. It will not go to the screen that has the finish button. I have disabled Norton 360 antivirus and firewall to no avail. I have Windows 7.

I have tried all suggestions I could find in the forum.

Any help would be appreciated.

Re: Unable to update FTM 2012

Posted: 8 Apr 2012 8:32PM GMT
Classification: Query
The current version level of FTM 2012 for Windows is 21.0.0.529. You can check in FTM Help>About.

If you do not have that version you might want to call FTM @ 1-800-ANCESTRY (262-3787) (toll free). They should be able to advise you.

The last few "updates" all finished abruptly without reporting completion. I think that is sloppy programing and confusing. I submitted a complaining bug report myself, not that it made a difference.

Re: Unable to update FTM 2012

Posted: 9 Apr 2012 3:12PM GMT
Classification: Query
Edited: 9 Apr 2012 3:27PM GMT
I unstalled and tried to install program from CD. I keep getting an error message that states "Could not access network location \Movies. I tried to reinstall FTM 2011 which showed that it had installed but I am unable to open the program.

Apparently there is something wrong with my computer. Thanks for the help.

Re: Unable to update FTM 2012

Posted: 26 Apr 2013 8:03PM GMT
Classification: Query
Surnames: Kennedy
I just purchased Family Tree Maker essentials. When I try to install this program, I receive the following error message

"Could not Access network location\movie"
Can you help me?
Donald E Kennedy
DEKMHK@verizon.net
Phone 804 794 4029



Re: Unable to update FTM 2012

Posted: 26 Apr 2013 8:49PM GMT
Classification: Query
We really need more information in order to try and help.

Please confirm you are trying to install FTM 2012, if not which version.
Do you have a previous version of FTM installed?
What is your Operating system? (XP, WIN7, WIN8)
Are you on a network?

Are you installing from CD, from network or download?
At what step in the installation process is the error message showing up?

you can always call 1-800-262-3787 -- Agents are available 7 days a week, 10 am to 10 pm EST or other numbers at http://www.familytreemaker.com/Support/Contact

Re: Unable to update FTM 2012 - how I fixed

Posted: 29 May 2013 2:28AM GMT
Classification: Query
I had the same problem...when you insert the CD reinstall is not an option...I uninstalled FTM12 and then reinstalled it and it is working. You will have to open your file and then resync to the web file...but fingers crossed it will work for you too

Re: Unable to update FTM 2012 - how I fixed

Posted: 4 Aug 2013 7:44AM GMT
Classification: Query
Surnames: Moore
I had the same problem accessing FTM2012 (unable to access network location\Movies). The helpline were not able to fix. However, as suggested I deleted and 'uninstalled' on response to trying to upload from the software disc and am able to access the software again. The only thing that bothers me is that I may not be linled to ancestry for synchronization and cannot find the icon to enable this task - any ideas?
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions