Search for content in message boards

Categorising media

Categorising media

Posted: 8 Oct 2012 1:30PM GMT
Classification: Query
Hi
Just beginning to feel that I've missed something.

I've had FTM 2012 on my laptop since last November, and up until recently when adding media items such as Census scans or Registration indices, I had been clicking the correct category for the media on the pop up that asks if you are linking to the media where it is on the PC or copy the media to the tree media folder (I always have done the latter since I started with FTM2008)

I made the mistake of clicking the "do this every time" radio button, thinking that for the last 4 years I have only ever copied the media to the tree media folder, but now it doesn't give me the chance to categorise the media. I then have to remember to go to the Media Details and categorise from there, which is more inconvenient than having to click the pop up.

Does anyone know how to undo this change? I've looked in the options but can't find anything, any help would be great!

Thanks

Dave

Re: Categorising media

Posted: 8 Oct 2012 2:39PM GMT
Classification: Query
See if this works:

Main Menu > Tools > Options > Warnings

Look at the "Copy media" warning option

Choices:

Copy file to media folder
Do not copy files
Prompt me

Is somethig other than "prompt me" chosen? If so, change it to "prompt me".

I'm not 100% sure this option controls that screen, but it looks like it might.

Re: Categorising media

Posted: 8 Oct 2012 2:57PM GMT
Classification: Query
Yep, that's done it!

Thanks silverfox for your help. I did look in that screen, but obviously not hard enough ;-)
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions