Search for content in message boards

Problem with FTM 2012 in Windows 8

Problem with FTM 2012 in Windows 8

Posted: 3 Dec 2012 4:49AM GMT
Classification: Query
I think I'm going to cry. :( I have a new PC with factory installed Windows 8. I was able to install FTM 2012 with no problems, but once I have a tree opened, I'm having a big issue.

When trying to follow a tree hint or do a web search, FTM leaves me with a blank page. I've tried uninstalling and reinstalling to no avail. I know this has to be a Windows 8 issue, as I am able to run FTM 2012 on my laptop (Windows 7) with no issue.

I am at a loss and hoping someone has experienced this. Please share if you have any suggestions!

Re: Problem with FTM 2012 in Windows 8

Posted: 3 Dec 2012 5:15AM GMT
Classification: Query
I have windows 8 and mine runs fine

Re: Problem with FTM 2012 in Windows 8

Posted: 3 Dec 2012 4:03PM GMT
Classification: Query
Edited: 3 Dec 2012 4:05PM GMT
Mine also runs just fine with my Windows 8 Pro 64 bit machine, but it was upgraded to Windows 8 from Windows 7.

In the Plan tab, and the Dashboard area, does it show you logged in?

What "protection" programs are you running?

What happens when you click on Websearch"?

Re: Problem with FTM 2012 in Windows 8

Posted: 4 Dec 2012 4:00PM GMT
Classification: Query
Since the computer is new, it wasn't a big deal for me to refresh it back to the original state, which is what I ended up doing yesterday.

I believe the problem was with IE 10 and Windows 8 because I found I was having issues with that as well. The refresh (which took 6 hours lol) seems to have done the trick. Everything is working perfectly now.

David - thank you for taking the time to help me troubleshoot. FYI- I am running Kaspersky Pure; the plan tab did show me logged in; and when I clicked on websearch, I could see the search thing rotating in the upper right, but it never made it there and the results area remained blank.

I'm just happy the refresh worked and I got my FTM "baby" back. :D Quite frankly, I am not much of a fan of Windows 8 so far!

Re: Problem with FTM 2012 in Windows 8

Posted: 4 Dec 2012 4:48PM GMT
Classification: Query
I am not a real fan of the new interface either.

I installed "Classic Shell" and this gives me the Windows 7 type of interface.

Have a read at http://reviews.cnet.com/8301-33642_7-57496506-292/how-to-get...

The Classic Shell is free.

Re: Problem with FTM 2012 in Windows 8

Posted: 4 Dec 2012 7:21PM GMT
Classification: Query
Just scanned the article. Makes me realize even more, "if it ain't broke, don't fix it." But, at least there are options to get a friendlier interface back. Thanks for sharing, David. :)

Re: Problem with FTM 2012 in Windows 8

Posted: 6 Dec 2012 1:29AM GMT
Classification: Query
I like windows 8 but it does take awhile to get use to. In the future it will probably be better when they show more what it can do.

Re: Problem with FTM 2012 in Windows 8

Posted: 7 Dec 2012 12:29PM GMT
Classification: Query
Since nobody else seems to have a problem with FTM 2012 in Windows 8 I would just add that I did, and in my case FTM 2012 shut down without warning at apparently random times. As far as I can tell I suffered no data loss so full marks to FTM 2012 for that. Happily for me I installed Windows 8 upgrade as a dual boot with my original Windows 7 so I will keep going back to that until this problem is resolved (or maybe permanently!)

Re: Problem with FTM 2012 in Windows 8

Posted: 10 Dec 2012 8:31PM GMT
Classification: Query
Edited: 10 Dec 2012 8:32PM GMT
I, too, have W8 64 bit and am having problems with the Web Search feature in FTM 2012. My problem is when I am on the Web Search page and I click "Edit Search" to change the search criteria. The entire Web Search window turns grey and nothing can be changed. The only way I can edit the search is to use the backup arrow to return to the original screen to begin searches on this person again.

Tech Reps have had me uninstall and reinstall and uninstall and reinstall without the update, uninstall and reinstall and try a new tree. Nothing changes; still the same problem. Tech rep says they have no one else experiencing this same problem.

Re: Problem with FTM 2012 in Windows 8

Posted: 10 Dec 2012 11:48PM GMT
Classification: Query
Edited: 11 Dec 2012 12:02AM GMT
I am having exactly the same problem. Like you, I have Windows 8, 64 bit but FTM 2010. I have not reported it.
I've just had my new computer for less than two weeks and of course this is a busy time of the year so haven't done much genealogy but it is annoying.
Right now I'll take the time to file a trouble report.
Arlene
OK, I've reported it. #121211-001090
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | Terms and Conditions