Search for content in message boards

Sync Failed with FTM 2012

Sync Failed with FTM 2012

Posted: 11 Mar 2013 10:18PM GMT
Classification: Query
I just started receiving a sync failure and I can't figure out how to get around it. I have been going through my database and cleaning up my "unlinked citations". For the most part, I make my updates in my AMT and sync the tree periodically. This has been working for me for at least the last month. However, yesterday I started receiving the failure when "preparing data to be downloaded from Ancestry". The error is received before I see a sync change log. The rest of the error message tells me to restart FTM and try later. I have done both and can't seem to get around the error. Anyone have any ideas?

Re: Sync Failed with FTM 2012

Posted: 11 Mar 2013 11:51PM GMT
Classification: Query
This seems to be happening to a LOT of FTM users lately, myself included. A similar discussion can be found at http://boards.ancestry.com/topics.software.famtreemaker/9503....

For most of the people reporting the same problem, sync failures started occurring on or after 22 Feb 2013, as was the case for me.

It doesn't appear to be a problem with the FTM software, rather an issue on the ancestry.com side. It's very frustrating. I make nearly all of my tree updates either through the ancestry.com website, or through the iPad app, synching with Family Tree Maker primarily as a form of backup (and to make use of report/publish features of FTM).

We're asking ancestry.com support for some kind of acknowledgment of the problem, that they are aware of it, and are working on a resolution to the problem. I've been checking back daily and attempting the TreeSync, just to see if they've magically fixed the problem. No joy.

Re: Sync Failed with FTM 2012

Posted: 12 Mar 2013 12:36AM GMT
Classification: Query
Have you updated to the.723 patch? It had a lot of sync fixes in it

John D

Re: Sync Failed with FTM 2012

Posted: 12 Mar 2013 8:11AM GMT
Classification: Query
Yes, I do have the .723 patch applied.

-- Mark

Re: Sync Failed with FTM 2012

Posted: 12 Mar 2013 3:15PM GMT
Classification: Query
Edited: 12 Mar 2013 8:39PM GMT
Although I said it on another thread, I will repeat it here. ACOM has taken a "head in the sand" attitude when dealing with the Sync problems that folks are having. The number of folks encountering problems when attempting to sync their AMT and FTM 2012 makes it apparent that ACOM is the problem and not the users' software, browser, cache, etc. ACOM's Customer Service/Tech Support fails to recognize that the problem is not unique to a handful of customers or has been told not to acknowledge that the problem is widespread. One can only hope that ACOM stops with the "smoke and mirrors" soon and finally addresses the problem but my gut tells me that is unlikely. For now all a user can do is gnash their teeth as ACOM continues to ignore their users.

Re: Sync Failed with FTM 2012

Posted: 12 Mar 2013 5:17PM GMT
Classification: Query
You might try this, although part of the problem was somewhat unrelated:

http://boards.ancestry.com/topics.software.famtreemaker/9537...

basically [if that link doesn't work] the person made a new tree in FTM of just one person, merged that into the "regular" tree and foooled ftm into syncing again.
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions