Search for content in message boards

Slow sync 20 Mar 2013

Slow sync 20 Mar 2013

Posted: 20 Mar 2013 11:29PM GMT
Classification: Query
Edited: 20 Mar 2013 11:34PM GMT
I had not sync-ed for a little more than 24 hours. With the website problems yesterday and again today, I was reluctant to attempt a sync.

Since it seems to have stabilized late today, I started a sync. Normally a sync takes no more than 30 minutes, usually much less. I am already more than 60 minutes in and still have not reached the point of seeing the sync log.

I usually do not experience slowness of this degree unless I have made changes on the FTM interface, which I have not done.

I also have NOT made major changes to my tree - with the website issues, that has obviously not been possible.

Just a "be aware" for others.

Re: Slow sync 20 Mar 2013

Posted: 21 Mar 2013 6:24AM GMT
Classification: Query
Hmm

I just synced my file from Melbourne, Australia in less than 3 minutes, about the usual time.

I wonder why the difference?


John D

Re: Slow sync 20 Mar 2013

Posted: 21 Mar 2013 7:33AM GMT
Classification: Query
Burgess

As a simple user of Ancestry through my browser, I found I had issues yesterday with timing out etc that I was not experiencing with other sites.

I access Ancestry from the UK

Tony

Re: Slow sync 20 Mar 2013

Posted: 21 Mar 2013 10:54AM GMT
Classification: Query
I'm in the Eastern time zone USA, running on a cable broadband connection, and my sync log time stamp was 19:38:52, so probably prime time for US. I had started the sync more than an hour before - I did not make a note of the exact time, but I know it was before the network evening news started, which is 18:30 here.

My cable connection was not the issue, as there was no lag on any other site last evening.

Tony, ACOM had major issues yesterday - corporation never posted on this site, but there was a long thread on their Facebook page. My sync was several hours after those issues had been resolved.

Re: Slow sync 20 Mar 2013

Posted: 21 Mar 2013 1:06PM GMT
Classification: Query
Burgess

Looks like issues continue today. The periodic appearance of locks on most results despite full access is in force.

Tony

Re: Slow sync 20 Mar 2013

Posted: 21 Mar 2013 1:27PM GMT
Classification: Query
I have not noticed problems this morning - at least not to the degree they had the last 2 days.

Re: Slow sync 20 Mar 2013

Posted: 21 Mar 2013 1:33PM GMT
Classification: Query
Definitely locked out from viewing results.

Renewed my subscription a week ago, but things have been so bad since sync was introduced that I was seriously considering not doing it. There had been an improvement recently though.

Re: Slow sync 20 Mar 2013

Posted: 21 Mar 2013 2:13PM GMT
Classification: Query
Tony,

Sorry you are having problems - I am not seeing that.

If I understood your earliest message, you are working only through the AMT interface, not through FTM. Have you cleared your cache and/or restarted your browser?

Periodically, ancestry does not play nicely with Firefox. While, I prefer FF, when that happens, a switch to IE usually works.

Re: Slow sync 20 Mar 2013

Posted: 21 Mar 2013 2:26PM GMT
Classification: Query
Yes.
I have a Mac and therefore cannot use IE.
Don't like Safari and last time I looked Firefox is Ancestry's recommended browser.
Unable to use FTMM which is why I access Ancestry directly.

Locks continue to appear at the time of writing. Perhaps it is a problem with the .co.uk doorway to the American servers.

Re: Slow sync 20 Mar 2013

Posted: 21 Mar 2013 2:32PM GMT
Classification: Query
Yes.It is the .co.uk gateway.
Logging in through .com does not produce the problem
per page

Find a board about a specific topic