Search for content in message boards

No Internet Connection

No Internet Connection

Posted: 27 Mar 2013 5:48PM GMT
Classification: Query
Surnames: Family Tree Maker 2012
Well... I have run out of options and can't seem to get passed the "No Internet Connection" error. I have scoured these posts as well as searching the internet for a correction.
---
Bottom Line Up Front: I can't link my file with the one on Ancestry.com. I can't Register the software. I don't have a "Dashboard." When trying to execute any of these commands, I get a Message Box that says "No Internet Connection."
---
What I have done:
1. Turned off my Firewall.
2. Turned on my Firewall.
3. Ensured my Firewall allowed Family Tree Maker to pass through the Firewall... both inbound and outbound... and the right ports were turned on.
4. Turned off my virus protection
5. Turned on my virus protection
6. Turned off both my Firewall and Virus protection.
7. Set Internet Explorer as default (I usually use Chrome)
8. Reset my Internet Explorer settings
9. Changed my Internet Explorer security settings to Medium.
10. Ensured my Computer Date/Time was accurate and synced with an internet time service.
11. Went to "service.familytreemaker.com..." and made sure I was getting the prescribed return.
12. Re-downloaded my purchased software three times
13. Uninstalled and reinstalled the software twice.
14. Went to the FTM "Tools" menu and selected the internet speed and clicked "OK".
15. Compacted the file, went offline, online... and various sequences of these three.
16. I am probably forgetting others... pretty much everything else that the previous boards have suggested.
---
I am able to:
1. Check for software updates.
2. Access the internet through the FTM software through the Web Search GUI.
---
Software Environment:
1. Family Tree Maker 2012; 21.0.0.723, product code 048621F00
2. Windows 7 Home Premium; Version 6.1.7601 SP1 Build 7601
3. 64 Bit
4. Microsoft Essentials Virus
5. Microsoft Firewall
---
To Note: I did purchase an "Upgrade" version which I upgraded from Version 7.0, which is still installed on my machine.
---
Any suggestions are appreciated.
---
Thanks
JJR

Re: No Internet Connection

Posted: 27 Mar 2013 5:58PM GMT
Classification: Query
Edited: 27 Mar 2013 5:58PM GMT
Just checking .. in number 15 above you mean you used file/go online and file/go offline in FTM??

Re: No Internet Connection

Posted: 28 Mar 2013 5:25PM GMT
Classification: Query
Yes. That is what I meant.

Re: No Internet Connection

Posted: 28 Mar 2013 6:37PM GMT
Classification: Query
Then I am completely baffled as to what the problem could be.

Re: No Internet Connection

Posted: 28 Mar 2013 10:03PM GMT
Classification: Query
If you are using a Wi-Fi hotspot (ie wireless Internet), maybe your neighbours' WiFi channels are interfering with yours. If so, try to place your hotspot in an upstairs room nearest your provider's server source.

To optimize channels use the free program inSSIDer to find out the channel with the least interference and then change your WiFi channel accordingly. I find I need to change channels at different times of the day.

I also use the free app Speed Test to see what kind of upload and download speeds I am getting from my provider.

Hope this helps.
Bo

Re: No Internet Connection

Posted: 28 Mar 2013 10:37PM GMT
Classification: Query
Adding to the helpful comments of bojangles, if you are using a wireless router AND if you have the option to use wired connection (ethernet cable from your computer to your router), try that temporarily. I use a wireless router and normally have no problem, but occasionally, especially with a new piece of software or hardware, I need to link up with a wired connection, to get it all up and working. Then I can function wirelessly after it is running.

Re: No Internet Connection

Posted: 29 Mar 2013 3:20PM GMT
Classification: Query
Thanks for the suggestions.

I am using a wireless connection; however, I have been at two separate locations and at both locations the same scenario occurs. At the first location, I thought my problem was because of the poor service but after arriving at the other location, I have a dedicated IP address that corresponds with my MAC address, so I don't think it is the WiFi.

Reference the LAN cable option. This is a good idea; however, I don't have that option available to me at the current time.

(Right now, I am deployed in Afghanistan so my internet options are limited. That being said, the internet service I am using is US Government and US standards so I don't think that is the issue.)

Out of curiosity... when you have your FTM program running (and it is connected to your ancestry.com file), when you got to the Task Manager, Services tab... is there a FamilyTreeMaker Service running? I do not have a service running for FTM and was wondering if there should be.

jjr

Re: No Internet Connection

Posted: 29 Mar 2013 4:03PM GMT
Classification: Query
Hi jjr

FTM shows both as an Application and as a Process, but not as a Service, when it is open and connected.

Re: No Internet Connection

Posted: 30 Mar 2013 1:12PM GMT
Classification: Query
Have you tried the instructions found here:

http://ancestry.custhelp.com/app/answers/detail/a_id/5412

It helped resolve a different sync issue I was having.

Re: No Internet Connection

Posted: 30 Mar 2013 2:09PM GMT
Classification: Query
Thanks.
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions