Search for content in message boards

Sync not working with conflicts

Sync not working with conflicts

Posted: 25 Apr 2013 5:52PM GMT
Classification: Query
I have found that if there is a conflict in either Ancestry or FTM no matter which method used to resolve the conflict, the Sync between Ancestry and FTM will fail. The only method I have found to resolve this is to unlink and download a new version to FTM from Ancestry. I never had this problem until about the first part of April and had to re-download a new version from Ancestry three times since.

Re: Sync not working with conflicts

Posted: 25 Apr 2013 6:52PM GMT
Classification: Query
The conflict resolution window only appears, as far as I know, when you have made changes to the record of the same person from both sides - both FTM and AMT online tree.

I strongly recommend making changes from only one side before synchronizing.

Re: Sync not working with conflicts

Posted: 25 Apr 2013 9:34PM GMT
Classification: Query
Edited: 25 Apr 2013 9:34PM GMT
I'd suggest you abandon the sync business until FTM has it figured out. There are too many users with too many problems with sync.

Re: Sync not working with conflicts

Posted: 25 Apr 2013 11:35PM GMT
Classification: Query
I only make changes in Ancestry and use FTM to keep as a backup on my PC and backup my PC to my Laptop. The last change was a note added to a birth of one person in my tree and it came back during the sync as a conflict and would not sync. I removed the note in Ancestry but it would not sync after that. Ended up unlinking again and downloading everything into FTM.

Re: Sync not working with conflicts

Posted: 26 Apr 2013 12:56AM GMT
Classification: Query
Hi there,

I too are having issues with the Sync process again. My version of FTM 2012 is telling me that I was last online at 01 Jan 0001 @ 10.30am.

My last successful Sync was at 11.49 pm on the 25 Apr 2013.

I have had major problems with FTM last year and lost over 1,000 people in my tree. I have now rebuilt it back up and added more. I have people linked to my tree and I dont want to have to go through the drama of unlinking/re-linking my trees again.

Does anyone have the same issues as myself?

Thanks.

Re: Sync not working with conflicts

Posted: 26 Apr 2013 1:53AM GMT
Classification: Query
Good news everyone,

After a bit of digging, I have found the soulution to the Sync problem. I found in the list of Sources that I had several that were un-linked to and other source. I changed them to a newly generated & random source and then deleted that source individually.

The Sync then worked no problems at all. All fixed again.

Cheers.

Re: Sync not working with conflicts

Posted: 26 Apr 2013 11:24AM GMT
Classification: Query
I also saw the 01 Jan 0001 when my sync's started failing, but did not see that with the last failure.

Re: Sync not working with conflicts

Posted: 26 Apr 2013 1:52PM GMT
Classification: Query
I went in and deleted all of the cookies/history from the PC. This re-set the clock to when I was last on. Then I went into FTM 12 and found the problem with the sources not having anything assigned to them. Have them one, I made up, like Marriages. Then went into it and was able to delete the sources safely and all worked after that.

Something for Ancestry to look into I think for next time, maybe?

Cheers.

Re: Sync not working with conflicts

Posted: 7 May 2013 6:24PM GMT
Classification: Query
I started a thread to collect Successful Sync Tips. See http://boards.ancestry.com/topics.software.famtreemaker/9684...

Barbara
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions