Search for content in message boards

FTM 2012 - findgrave links on ancestry not working in overview

FTM 2012 - findgrave links on ancestry not working in overview

Posted: 2 May 2013 7:08PM GMT
Classification: Query
Before I go to FTM support, I thought I'd see if anyone else is seeing one problem I have just recently run into.

I have several people on my tree for which I have successfully created findagrave citations and synced them into ancestry. This all works OK - except;
I have found now 3 people so far in my tree for which there are findagrave citations that don't work properly when in the overview section on ancestry. If I select the findagrave citation for any of these 3 people while in overview, I get a findagrave error message that says the link could not be found. But if I go into the facts and sources section and then select the same findagrave citation, it successfully finds and goes to the correct findagrave entry. I have deleted these citations and recreated them, but the ancestry overview link still fails. This seems to be only with findagrave that I have found so far and only on 3 people so far, but I haven't looked through all the entries (100+) for findagrave on my tree either. Anyone seeing this problem? Ideas on how to fix? Thanks Chuck

Re: FTM 2012 - findgrave links on ancestry not working in overview

Posted: 4 May 2013 5:51AM GMT
Classification: Query
I figured out that the sync from FTM to ancestry for findagrave entries is changing many characters in the URL from Upper case to lower case - thus making the URL come up wrong. The question is - why are the capital letters in some of the findagrave URLs going lower case when they are in FTM in uppercase? Any ideas?

Re: FTM 2012 - findgrave links on ancestry not working in overview

Posted: 4 May 2013 12:30PM GMT
Classification: Query
It is not only FindAGrave links - there are threads on other boards regarding a recent change:

http://boards.ancestry.com/topics.ancestry.membertree.member...

http://boards.ancestry.com/topics.ancestry.ancsite/12777.2.1...

Re: FTM 2012 - findgrave links on ancestry not working in overview

Posted: 4 May 2013 6:09PM GMT
Classification: Query
Ok - thank you - I will follow the other links - I didn't see them when I posted this one. Appreciate the help.
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | Terms and Conditions