Search for content in message boards

Having FTM2012 open & logged on interferes with AMT saving records to my tree

Having FTM2012 open & logged on interferes with AMT saving records to my tree

Posted: 7 May 2013 4:49PM GMT
Classification: Query
On my installation, if I have FTM2012 open and logged in, updating my records with media or adding a record from someone elses tree or even hints fails. The endless spinning circle in the upper right goes on forever and nothing gets added. I deleted cookies and cleaned up temp files but no effect. I closed FTM2012 and AMT updates correctly. I have XP3. I don't remember this being an issue a few weeks ago.

Re: Having FTM2012 open & logged on interferes with AMT saving records to my tree

Posted: 7 May 2013 8:12PM GMT
Classification: Query
Make sure that you are logged in by checking the "Dashboard" in the Plan tab.

If you have any FTM-AMT tress syncing, I would make sure that they are set to be synced by the manual method, as it may be that is what has things tied up.

Re: Having FTM2012 open & logged on interferes with AMT saving records to my tree

Posted: 9 May 2013 4:01AM GMT
Classification: Query
Edited: 9 May 2013 4:02AM GMT
Do these steps in this exact sequence:

Sign out in Web Dashboard

Go to Ancestry.com in Internet Explorer and sign out (even if you don't normally use IE)

If you use a different browser, go to Ancestry.com and sign out

Clear cache & cookies in Internet Explorer and if you use a different browser, in that browser also - http://ancestry.custhelp.com/app/answers/detail/a_id/483

Sign back in to Ancestry in FTM and in your browser

If that doesn't help, your user count may be too low at Ancestry - call 1-800-ANCESTRY - they may need to bump you up from 2 to 4 (particularly if you use a browser other than IE)
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions