Search for content in message boards

Can't add people manually to Acom

Can't add people manually to Acom

Posted: 29 May 2013 3:06PM GMT
Classification: Query
Edited: 29 May 2013 3:07PM GMT
Somehow today I can't manually add people to Acom. If I find them in a late census, Acom will add them. However, if I hit spouse or father and try to add itin the pop up window it will not respond; ie the pop-up will just stay open and not move off unless I hit the top right x and the person is not added. No error message shows.

Any ideas? Lori

Re: Can't add people manually to Acom

Posted: 29 May 2013 3:31PM GMT
Classification: Query
Log off and close the browser. Then clear the browser cache.
If that does not fix the issue, try a different browser.

If the issue still persists after that, you should call ACOM help desk.

Re: Can't add people manually to Acom

Posted: 29 May 2013 7:03PM GMT
Classification: Query
Thanks! It works in IE but not in Chrome. Cleared the cache and everything. Maybe it'll work tomorrow... :)

Re: Can't add people manually to Acom

Posted: 30 May 2013 12:01AM GMT
Classification: Query
Chrome should work. You might need to check the version.
Some info from ACOM help: http://ancestry.custhelp.com/app/answers/detail/a_id/469/kw/...

Re: Can't add people manually to Acom

Posted: 30 May 2013 12:50AM GMT
Classification: Query
Curious as to why you have posted on the Family Tree Maker genealogy software board, while your question apparently only pertains to an ancestry.com online tree.

Different products, different issues, different folks offering solution.

Re: Can't add people manually to Acom

Posted: 30 May 2013 12:41PM GMT
Classification: Query
Sorry about that! I mostly just hang out here and on surname boards so I didn't think to find an Acom board. Mostly I use both FTM and Acom together. Lori
per page

Find a board about a specific topic