Search for content in message boards

JPG Images suddenly not displaying as a Thumbnail in FTM

JPG Images suddenly not displaying as a Thumbnail in FTM

Posted: 7 Jul 2013 8:05AM GMT
Classification: Query
I use FTM 2012 and I discover today that all of a sudden it will not display jpg images as a thumbnail in the media screen or in the individual media list.

The images will open ok in other applications. Old jpg file in the media section of FTM have retain their thumbnails ok. When I add media these jpg images they are also often causing the software to crash and close. This is occurring in a Windows 7 environment

Any suggestions what is causing this ?

Thanks
Ronald

Re: JPG Images suddenly not displaying as a Thumbnail in FTM

Posted: 7 Jul 2013 12:38PM GMT
Classification: Query
Try running refresh media from the Media menu

John D

Re: JPG Images suddenly not displaying as a Thumbnail in FTM

Posted: 7 Jul 2013 3:06PM GMT
Classification: Query
Edited: 7 Jul 2013 3:07PM GMT
Are these new images being copied to the media folder or are they being linked to your original source?

How large are these images?
The largest that they need to be for a 8 1/2 x 11 book, is about 300KB. If larger than that, they may be the source of your crashing and closing.

Re: JPG Images suddenly not displaying as a Thumbnail in FTM

Posted: 7 Jul 2013 3:59PM GMT
Classification: Query
Edited: 7 Jul 2013 3:59PM GMT
This is a long know issue with FTM that started in version 2008. The program is running out of memory to cache the icon images. Do not be tempted to reduce the size of your images as the icon images are independent of the original image size. Hopefully, FTM programmers will resolve this issue in a future release.

Regards,

Re: JPG Images suddenly not displaying as a Thumbnail in FTM

Posted: 8 Jul 2013 7:23AM GMT
Classification: Query

I tried the refresh thumbnail in various location including of the media menu .... unfortunately that did not work for me.

Wish it was that easy John

Thanks

Re: JPG Images suddenly not displaying as a Thumbnail in FTM

Posted: 8 Jul 2013 7:30AM GMT
Classification: Query

The images are new portrait photo images with max size of 73kb. So they are not oversize at all

Unfortunately the software is still crashing when I add media in FTM

Very frustrating to have to restart my FTM 2012

Thank for you comment

Re: JPG Images suddenly not displaying as a Thumbnail in FTM

Posted: 8 Jul 2013 7:45AM GMT
Classification: Query
I am a regular user of FTM and upgrade it each year that a new version is released. I have never experienced the issue before.

These images are all held in a Media Folder and are not even copied from another location when linked up. The drive they are on has heaps of capacity (373Gb) on it.

I have attached an image of the icon that has replaced the thumbnail

Cheers
Ronald
Attachments:

Re: JPG Images suddenly not displaying as a Thumbnail in FTM

Posted: 8 Jul 2013 11:40AM GMT
Classification: Query
When did you last compact your file?

John D

Re: JPG Images suddenly not displaying as a Thumbnail in FTM

Posted: 8 Jul 2013 1:03PM GMT
Classification: Query
Genie2005 - are you sync-ing to an online tree?

Re: JPG Images suddenly not displaying as a Thumbnail in FTM

Posted: 8 Jul 2013 11:13PM GMT
Classification: Query
This icon can mean that the program cannot find the original image file. If you go to the media section and select the file, what information is displayed?

Regards,

per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions