Search for content in message boards

Media processing after syncing

Media processing after syncing

Posted: 30 Jul 2013 12:09AM GMT
Classification: Query
I have sync'd my trees many times without waiting for the green 'media processing' line to crawl its way across. It appears from what I've read on another post that this means all of my media hasn't been downloaded in the past. I'm now letting the green line run its course on my latest sync. Will it eventually work its way all the way across? It seems to be stuck about 2/3 of the way. Will it make up for the times I didn't let the media fully process and download all of the missing media?

Re: Media processing after syncing

Posted: 23 Aug 2013 4:50PM GMT
Classification: Query
Did it ever finish for you?

Barbara

Re: Media processing after syncing

Posted: 23 Aug 2013 10:44PM GMT
Classification: Query
No. I left it all day and it never progressed. I think I have to detach my online and FTM trees then attach them again. But I haven't done that yet.

Re: Media processing after syncing

Posted: 24 Aug 2013 6:39AM GMT
Classification: Query
Edited: 24 Aug 2013 6:40AM GMT
Dewight, I have only had FTM for a week. I noticed the same thing when I downloaded my tree from Ancestry to FTM. I made sure I stayed signed on overnight and left it there working (I shut off the monitor)

That was last Friday. Best I can figure it is always working if you have internet access and have your FTM set for work online. I don't find it causes any problems but here is how I found to stop it.

Open your FTM. Click the file button on the left side of the screen and go down to "Go Offline". It is just above the exit button.

Now look at your FTM and you should see it no longer says it's adding media in the background. Keep in mind it will turn on again the moment you click the search the web button while in the program.

Mine has stopped a couple times on it's own and started up again. I think that is normal or maybe Ancestry was having issues or my internet access was. Don't fix what isn't broke. There are enough potentially serious glitches in FTM. I don't think this is one.

Char

Re: Media processing after syncing

Posted: 24 Aug 2013 6:43AM GMT
Classification: Query
I just checked and discovered mine has been off for a couple hours now. Maybe it finally caught up with itself. Maybe it will start again after I attach some more documents to either FTM or my Ancestry tree and then sync it.

Works for me,

Char

Re: Media processing after syncing

Posted: 24 Aug 2013 3:07PM GMT
Classification: Query
I was asking because I just got a new motherboard and new Windows install. I had left FTM running overnight to download my large tree (22,000 people) and it had rebooted for Windows updates during the night.
I restarted and it ran for 2 days and never finished media processing. I finally unlinked and deleted that tree and started over. It only took about 6 hours last night to finish the complete download and all media successfully. So, it seems that interrupting the download at any point prevents it from restarting properly or from finishing.

Barbara

Re: Media processing after syncing

Posted: 24 Aug 2013 3:52PM GMT
Classification: Query
Dewright and Barbara:

Although my slow media loading didn't seem to affect my tree this time, I am glad to know there is a way to fix it.

Mine has about 12,500 people and it took a week, with a couple interruptions, to finish downloading the media. I figured it was normal but it sounds like I was wrong.

I'm fairly good at learning how to use a new program, but I am not knowledgeable about the inner workings of the computer and programs and how they all speak to each other.

I had read about the problems with unlinking and figured it was best to avoid it. I read a little more about it last night but it didn't click in my brain. Then I saw Barbara's post this morning and it finally made sense to me about unlinking,deleting the tree and starting all over again.

I need to learn more about that, because I have heard some horror stories of people losing both their trees, on FTM and Ancestry.

It sounds like the problems they have had is because they unlinked and then tried to link the two trees back together, which Ancestry says does not work.

I learn something everyday, whether it is due to my own questions or someone else's.

Char
per page

Find a board about a specific topic