Search for content in message boards

Source information not printing properly

Source information not printing properly

Posted: 21 Aug 2013 8:19PM GMT
Classification: Query
Surnames: Lohoefener Behm Langford Bixby Kuse Light
When I enter source information, I select a template, fill in the blanks and then link each item to the main source. All works great. Looks fine as I work on my tree. However, when I go to view a report (usually Individual Report) with sources, many of them don't print the information completely. It cuts off after the title or whatever, doesn't include publication, detail citation, detail text....... it's basically useless as a source citation. I've found certain templates always work correctly, so try to use those templates as much as possible.
However, trying to cram a book reference into a web vital registers template and have it look correct is nigh near impossible.
Is there some kind of secret to making sure ALL the source information prints correctly???
Attachments:

Re: Source information not printing properly

Posted: 21 Aug 2013 10:48PM GMT
Classification: Query
Have you tried the generic source template.

I have found it works every time (knock on wood) and have not found any special template the generic template won't work for.

Re: Source information not printing properly

Posted: 21 Aug 2013 11:42PM GMT
Classification: Query
I've used the generic one at times, but since the program has all the specialized templates that will supposedly print the information in the proper format for the type of source, I much prefer to use them...they're part of the reason I bought the program, after all. I'd much prefer for the program to do what it advertises it does.

Re: Source information not printing properly

Posted: 22 Aug 2013 1:22AM GMT
Classification: Query
Have you checked that the citation text and detail for those citations have been checked to be included in the ref. note?

Re: Source information not printing properly

Posted: 22 Aug 2013 2:42AM GMT
Classification: Query
LA Behm,

Question:

Your image is the SOURCE Template, but what is in the Citation Screens (Citation Detail, Citation Text)?

Do you links from the Citation to multiple FACTS on multiple citations to individual Facts.

Russ

Re: Source information not printing properly

Posted: 22 Aug 2013 4:00PM GMT
Classification: Query
I may link several facts to specific citation and I often have multiple citations (different entries) for a specific fact. In this particular case, I had 4 citations from different pages of a specific book, each linked to 1 - 3 facts. One main source (as the screen shot showed), separate citation entries for each page (with details/text options selected). I"m not an idiot, I know they won't print if those options aren't selected, but if you look at what DID print, it didn't even print the SOURCE information completely, let alone the fact citation specific to each instance. The "example" you see when you look at the screen in "Edit Sources" gives an outline of what purportedly will print with the citation. For many templates, if you actually use all the fields shown, the citation does not print properly when compared to the example.
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions