Search for content in message boards

Hints in FTM 2012

Hints in FTM 2012

Posted: 9 Sep 2013 8:23PM GMT
Classification: Query
Just in the last few days, I have started getting hints to private trees. I cannot find anyway to "ignore" these hints - therefore can't get rid of the hint leaf. Anybody know how to fix it so I don't get private tree hints?

Thanks

Re: Hints in FTM 2012

Posted: 9 Sep 2013 8:54PM GMT
Classification: Query
From the Help
To turn hints on and off
Click Tools > Options. The Options dialog box opens to the General tab.

Make sure a check mark is in the Search online automatically when connected to the Internet is in the box. This indicates that the Shaky Leaf hints are on.

To turn off the Shaky Leaf hints, click the option to remove the check mark from the box.

Re: Hints in FTM 2012

Posted: 9 Sep 2013 9:55PM GMT
Classification: Query
David, thanks for answering so quickly. I really don't want to turn off all hints - just those for private trees. Can't figure out why this just started, before yesterday I never once got hints for private trees. Another mystery!

Re: Hints in FTM 2012

Posted: 10 Sep 2013 12:26AM GMT
Classification: Query
Its been happening for awhile, theirs nothing you can do. Believe they where probably public trees that went private that the index's have caught up to yet. The one's I see more of that can explain is the tree's you click on and the highlight for the hint disappears and the info in lower right doesn't update.
per page

Find a board about a specific topic