Search for content in message boards

Can't re-link? Seriously? [SOLVED]

Replies: 38

Can't re-link? Seriously? [SOLVED]

Posted: 31 May 2012 11:40AM GMT
Classification: Query
Edited: 31 May 2012 2:23PM GMT
I had a hard drive failure and subsequently had to install FTM 2012 again once I put the new drive in place.
Fine, no problem... until I opened one of my trees, which I thankfully keep on a file server instead of my local drives. I open it, and see it's not linked to any more.
No problem, it's the exact same data right? So I'll re-link it. WRONG
Can't be done. I apparently have to re-download all 12 of my working trees from Ancestry and create completely new sets of files.
Are you kidding me? My current folder is over 10 gig worth of data, and now I have re-download all of that, because somebody didn't think that things like this might happen?
I'm glad linking exists to begin with, but it's been one buggy piece of junk after another for the last several versions, and now this time consuming pain in the rear.. they always eventually get things worked out, but I don't think I want to play bug tester for them anymore...
SubjectAuthorDate Posted
jimjwilliamso... 31 May 2012 5:40PM GMT 
MarcoScavo 31 May 2012 5:50PM GMT 
jimjwilliamso... 31 May 2012 6:00PM GMT 
silverfox3280 31 May 2012 6:03PM GMT 
MarcoScavo 31 May 2012 6:36PM GMT 
jimjwilliamso... 31 May 2012 7:01PM GMT 
jimjwilliamso... 31 May 2012 7:07PM GMT 
tulrose 31 May 2012 7:50PM GMT 
HJC3HJC3 31 May 2012 8:05PM GMT 
jimjwilliamso... 31 May 2012 8:29PM GMT 
per page

Find a board about a specific topic