Search for content in message boards

Ancestry.com and Google Chrome Issue

Replies: 40

Re: Ancestry.com and Google Chrome Issue

Posted: 7 Nov 2012 8:04PM GMT
Classification: Query
Hi all,

I seem to have resolved my problem with Chrome and ancestry.

Unfortunately, I can't tell you what I did to fix it.Initially I started looking at one issue at a time and checking to see if that worked. Then I got frustrated and tried multiple things at a time.

Short version ... it's working now.

I didn't uninstall and re-install Chrome but I did clear cache etc - all the usual housekeeping things. One other thing ... I disabled that annoying AVG extension 'AVG Do Not Track'. Don't know whether that had anything to do with it or not. Mind you - I've had this extension enabled for quite some time and everything was working okay.

Who knows? ... glad that everything is working again. Good luck to the other sufferers. Hope your problems get resolved soon too.

Colleen
SubjectAuthorDate Posted
jwardh 7 Nov 2012 12:04AM GMT 
FamilyAncesto... 8 Nov 2012 1:58AM GMT 
Cammie_Nussba... 8 Nov 2012 2:11AM GMT 
ColleenF789 8 Nov 2012 3:04AM GMT 
HJSewell 10 Nov 2012 5:24PM GMT 
bmk621 14 Nov 2012 2:41PM GMT 
Cammie_Nussba... 14 Nov 2012 6:17PM GMT 
zenithsolutio... 14 Nov 2012 6:29PM GMT 
ludlowbaylive 14 Nov 2012 7:34PM GMT 
zenithsolutio... 15 Nov 2012 12:55AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions