Search for content in message boards

The last sync failed

Replies: 46

Re: The last sync failed

Posted: 25 Apr 2012 1:34AM GMT
Classification: Query
I have had some success following a complaint direct to FTM2 for Mac. They have made a suggestion which I was sceptical about. They told me to change the date format in the MAC preferences from UK to USA. I immediately thought that my dates in FTM would go American but this is not the case. What effects this has on other MAC applications I have yet to see. Anyway a change and a full reboot didn't solve the issue and I told them so. What I did next was to download my Ancestry tree again into a new named FTM tree and from this point it has worked 100% after about 10 syncs. I still have the old FTM file just in case I have lost any data. The sync are now quite rapid rather than having to wait about 15 minutes so I am keeping my fingers crossed. It's worth a try. However David, you may well be in the USA so this might not be of much help!
SubjectAuthorDate Posted
BobHewitt44 25 Apr 2012 7:34AM GMT 
davidmunier1 21 Jul 2012 10:22PM GMT 
BobHewitt44 22 Jul 2012 7:07AM GMT 
Roger Neilson 7 Mar 2012 10:47PM GMT 
Luc227 8 Mar 2012 7:58PM GMT 
HJC3HJC3 8 Mar 2012 8:13PM GMT 
colleenkenned... 30 Sep 2012 10:41PM GMT 
Susan Spector 16 Nov 2012 4:54AM GMT 
rkj827 14 Nov 2012 10:50AM GMT 
BobHewitt44 14 Nov 2012 4:21PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions