Search for content in message boards

Generations, uds file extension

Replies: 52

Re: Generations, uds file extension

Posted: 14 Mar 2010 2:34PM GMT
Classification: Query
Edited: 15 Mar 2010 7:38AM GMT
I can convert your files if you need it. I have Generations 5.2 running on XP.

I don't know what your issue was or is with Generations this was mine....If you are interested in what it took to get it to work here it goes....Gen. never seemed to install and once even gave me error messages and didn't install any short cuts. Uninstalled with Revo uninstaller and reinstalled this time it installed but still when you click on the exe to start the program nothing happened. But when I clicked on my uds files the program opened and worked! Don't know, don't have a clue to why it worked this way but it did. I still like it better than FTM which to me always looked rough, unprofessional and poorly designed. Don't know what your issues are with Gen but it really sucks when a company dumps an outstanding product. But I will be happy to try to convert your uds files.
SubjectAuthorDate Posted
Natalie Chope... 20 Feb 2013 5:14AM GMT 
Stephanie Smi... 20 Feb 2013 7:20AM GMT 
MikeSchudel74 2 Jan 2009 5:55AM GMT 
bcra 2 Jan 2009 10:59AM GMT 
mytmo_1 12 Jan 2009 7:41PM GMT 
MikeSchudel74 12 Jan 2009 8:29PM GMT 
mytmo_1 12 Jan 2009 10:20PM GMT 
hannahjoy9248... 1 Mar 2011 12:47AM GMT 
Natalie Chope... 1 Mar 2011 4:09AM GMT 
RonaldBundy 14 Mar 2010 8:34PM GMT 
per page

Find a board about a specific topic