Search for content in message boards

Can't re-link? Seriously? [SOLVED]

Replies: 38

Re: Can't re-link? Seriously?

Posted: 22 Jul 2012 6:27PM GMT
Classification: Query
Just an update to the question you asked before. I successfully transferred my linked tree to another computer, worked on it there, transferred it back to the original machine, and then successfully synchronized. On top of that, the computer to which I transferred it did not have an updated version of FTM 2012, but that didn't seem to make a difference.

I no longer make .ftmb files. I just run the script I created which copies all of my files and folders in a compressed archive to another drive. It took me about an hour to write the script. Not sure what's taking Ancestry so long to release an update that allows for linked trees to be backed up and restored.
SubjectAuthorDate Posted
jimjwilliamso... 2 Jun 2012 9:52PM GMT 
MarcoScavo 2 Jun 2012 10:06PM GMT 
DavidAbernath... 3 Jun 2012 3:43PM GMT 
MarcoScavo 3 Jun 2012 4:10PM GMT 
BurgessDonnel... 7 Jul 2012 12:09AM GMT 
MarcoScavo 7 Jul 2012 6:20PM GMT 
BurgessDonnel... 7 Jul 2012 7:14PM GMT 
MarcoScavo 7 Jul 2012 11:39PM GMT 
BurgessDonnel... 8 Jul 2012 2:35PM GMT 
MarcoScavo 23 Jul 2012 12:27AM GMT 
per page

Find a board about a specific topic