Search for content in message boards

Findagrave questions

Replies: 17

Re: Findagrave questions

Posted: 7 Jun 2012 4:00PM GMT
Classification: Query
I don't know if it is the same problem that the original poster is having, but one problem I've noticed happening since about three or four weeks ago is that the FindaGrave results page no longer opens in a new tab in the top browser window that you are viewing (the one that contains the tab for the originating window), like it used to consistently do.

Instead, if you have multiple browser windows open, it seems to open a new tab in a random non-active window, NEVER in the front window. It does not activate the window that it puts the new tab in, simply leaving it at the same place in the stacking order. So you have to go digging for it. For example, just now I clicked on one of the buttons to open the FindaGrave window, and it opened as the 3rd of 11 tabs on a window that formerly had 10 tabs, that window being the 10th from the bottom of my 17 open browser windows.

For quite some time, I simply thought that the result windows were not opening at all, so I would manually go do a FindaGrave search, using the Ancestry results only as a clue to what name the grave was indexed under. But eventually I went back to some of my underneath windows to finish up the work in them, and discovered the results of several days worth of "presumed failed" FindaGrave links sitting in them.
SubjectAuthorDate Posted
scwbcm 12 Sep 2012 8:54PM GMT 
Teri Pettit 7 Jun 2012 10:00PM GMT 
scwbcm 7 Jun 2012 10:12PM GMT 
genehisthome 2 Jan 2013 12:58AM GMT 
scwbcm 3 Jan 2013 7:41PM GMT 
BurgessDonnel... 3 Jan 2013 10:16PM GMT 
scwbcm 3 Jan 2013 10:23PM GMT 
BurgessDonnel... 3 Jan 2013 10:41PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions