Search for content in message boards

Layout problem with Ancestry interface on Chrome

Replies: 5

Re: Layout problem with Ancestry interface on Chrome

Posted: 18 Sep 2013 9:31PM GMT
Classification: Query
@Lilibet39 - Sorry you had to reinstall Chrome. :/

Web browsers (like Chrome) create a 'cache' of files from websites it visits. This means it creates a copy of certain files that control the design and behavior of the webpage. When code updates are sent out, we try to force your browser to download the latest files, but that doesn't always work - making the page content and the design files to be out of sync (as you noticed on that page). Sorry if that's more info than you wanted.

Whenever you see issues like that, you may want to try to delete your cookies as well as your cache. In Chrome, press Ctrl+Shift+Delete all at once. You'll get a screen like the attached image. Select "the beginning of time". Check "Delete Cookies...", "Empty the Cache", and "Clear data from hosted apps". Then click "Clear browsing data".

Hopefully that helps if it happens again! Thanks @BurgessDonnelly
Attachments:
SubjectAuthorDate Posted
Lilibet39 28 Aug 2013 11:14AM GMT 
BurgessDonnel... 28 Aug 2013 11:49AM GMT 
Lilibet39 28 Aug 2013 12:06PM GMT 
BurgessDonnel... 28 Aug 2013 12:28PM GMT 
Lilibet39 28 Aug 2013 12:41PM GMT 
jboyer27 19 Sep 2013 3:31AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | Terms and Conditions