Search for content in message boards

system apparently has overwritten my user-created source data

Replies: 44

Re: system apparently has overwritten my user-created source data

Posted: 3 May 2013 10:37AM GMT
Classification: Query
Edited: 3 May 2013 10:45AM GMT
Yes, that did it - the URL should have "GRid" before the number, but it was changed to "grid" and that screwed it up. When I went into the URL on the "memorial not found" page and manually changed it, the right memorial came up.

But here is the puzzling part - when I click through from the "sources" specifically for the death event, it shows the URL for the memorial as I originally entered it, and it works. So the problem is with how the system is picking up the URL to create the "new" link on the profile sidebar.

I can't begin to imagine how they would have set things up so that it actually changes a URL - that's about the dumbest thing I ever heard. Thanks, however, for coming up with the "what" part of the issue, now we just need to know "why" and "how," and what they are going to do to fix it.

Edit: I have sent a message to tech support, with a link to this thread since it's all spelled out here (including BB's experience with the same problem but a different source).

SubjectAuthorDate Posted
McComberdesce... 3 May 2013 2:03PM GMT 
BurgessDonnel... 3 May 2013 2:24PM GMT 
Barbara Taylo... 3 May 2013 4:02PM GMT 
McComberdesce... 3 May 2013 4:24PM GMT 
BrklynBridge 3 May 2013 4:27PM GMT 
McComberdesce... 3 May 2013 4:37PM GMT 
Barbara Taylo... 3 May 2013 4:53PM GMT 
McComberdesce... 4 May 2013 6:37PM GMT 
BurgessDonnel... 4 May 2013 7:10PM GMT 
jwardh 5 May 2013 1:42AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions