Search for content in message boards

New image viewer crashes Firefox

Replies: 71

Re Firefox not updating xpi

Posted: 27 Feb 2009 6:00AM GMT
Classification: Query
Hi

a couple of years ago we had a problem where Firefox would not install the addon to allow the use of the improved image viewer. This upgrade message has just appeared again and again we cannot install the XPI. Error message is "install script not found -204" we are using firefox v3.0.6 on xp pro sp2. No problem with IE but we don't want to use that if at all possible. Can you offer any advice?
Regards
SubjectAuthorDate Posted
makz3d 2 Aug 2007 1:59PM GMT 
geoffbaxter 27 Feb 2009 1:00PM GMT 
andyofne1 27 Feb 2009 2:56PM GMT 
geoffbaxter 27 Feb 2009 3:26PM GMT 
andyofne1 27 Feb 2009 4:02PM GMT 
ludlowbaylive 27 Feb 2009 6:13PM GMT 
geoffbaxter 27 Feb 2009 8:23PM GMT 
jbwray 27 Feb 2009 10:01PM GMT 
ludlowbaylive 28 Feb 2009 12:07AM GMT 
Lucy Butko 28 Feb 2009 4:00AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions