Search for content in message boards

Export function failure

Replies: 5

Re: Export function failure

Posted: 4 Feb 2013 10:17AM GMT
Classification: Query
Edited: 4 Feb 2013 10:36AM GMT
I do not use FTM. All my entries have been individually and directly added to Ancestry Member Trees.

I have run into these occasional glitches before, but this was no glitch! All my other trees are performing correctly. It is my main family tree that is having the problem.

I am using Firefox 17 and IE7Enterprise with CORE i5 on a UCI network, so there is no issues there.

I tried to EXPORT my main family tree to computer as I do after every session (4-5 times per week) to save all my changes.

However, on Friday the Ancestry program stuck and CONTINUED to process for 3 DAYS at 58% complete. This is very irregular as the program usually resets itself after an hour or so if there is an error. I could not stop or correct the problem at all.

Because this door was left open for 3 days, I received over 40 cyber-attacks on my email as a result. Fortunately my firewalls held up.

It is now Monday morning and everything appears to have returned to normal. I was able to export my family tree without any problem (fingers crossed).

The bug has been extinguished, and hopefully Ancestry will find a better way of handling these issues. An email address to TECH SUPPORT is an absolute necessity.
SubjectAuthorDate Posted
wrcushing49 2 Feb 2013 9:30PM GMT 
McComberdesce... 3 Feb 2013 12:50AM GMT 
wrcushing49 4 Feb 2013 5:17PM GMT 
BurgessDonnel... 4 Feb 2013 5:44PM GMT 
wrcushing49 4 Feb 2013 5:48PM GMT 
BurgessDonnel... 4 Feb 2013 6:01PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | Terms and Conditions