Search for content in message boards

Problem Adding Census Records to Existing People and Problem Adding Census Records to New People

Replies: 3

Problem Adding Census Records to Existing People and Problem Adding Census Records to New People

Posted: 11 Mar 2013 4:29PM GMT
Classification: Query
Using the new, improved AMT. Have encounted a couple of problems.

1. Having a problem when adding census records to existing people already added to AMT and also when adding census records to new people not yet added to AMT. The checkmarks in the little boxes won't stay put. I check the box to add the record to so and so, and then when I move cursor away the checkmark disappears. Sometimes after checking/rechecking and rechecking again, the checkmark will stay in box and I can add the census record. Also checkmark won't stay in box when adding census to new people. Hope this makes sense. Has anyone encountered this problem? This has just been a problem lately.

2. Also something strange today only. I definitely had the name Laura Inez Knott entered into my ATM. She married a Wagoner man. After adding census record for her and for her husband (also had problem with keeping the checkmark), I noticed immediately that her name had been changed to Inez Wagoner, the name that appeared on the census. How did this happen? I checked my list of people and I no longer had anyone in my tree with the name Laura Inez Knott, just Inez Wagoner listed as dau. to her Knott parents! Hope this makes sense. Has anyone else seen this? Cheryl
SubjectAuthorDate Posted
cakemp1 11 Mar 2013 10:29PM GMT 
daciodan 12 Mar 2013 12:15AM GMT 
cakemp1 12 Mar 2013 3:19AM GMT 
McComberdesce... 12 Mar 2013 3:23AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions