Search for content in message boards

Has something happened to sources since Ancestry.com was down today and now back up?

Replies: 18

Re: Has something happened to sources since Ancestry.com was down today and now back up?

Posted: 5 Sep 2013 10:55PM GMT
Classification: Query
Let me guess... you mostly work from the ancestry side? When saving records from the ancestry side, using the new merge tool for attaching records, new source groups were being added in FTM when syncing even though the source already existed (using the old tool, this did not happen). I had more than 40 SSDI groups (and that was after combining many of them manually. I complained about this over and over again, but no one seemed to get it. Sometime during the beta, I noticed that the issue had been resolved in 2012 and 2014. I had just collected screen shots and was looking to add a few ore before I reported it to the beta board... when it stopped occurring.

When I got the odd sync report, I was a bit concerned but I hoped it was a fix to duplicate sources. I emailed the dev team, got a reply from Duff, who was checking with the engineers. Before I heard back from him, I decided to back up and let it sync - then heard back from him saying they had implemented some fixes that was the cause of what I was seeing and it was safe to sync. Carefully comparison to the pre and post sync FTM files showed no loss of data.
SubjectAuthorDate Posted
Barbara Taylo... 6 Sep 2013 4:46AM GMT 
sl_kelly 6 Sep 2013 4:55AM GMT 
Barbara Taylo... 6 Sep 2013 3:27PM GMT 
APeterWatson 9 Sep 2013 2:30PM GMT 
Barbara Taylo... 9 Sep 2013 4:05PM GMT 
APeterWatson 9 Sep 2013 5:25PM GMT 
Barbara Taylo... 9 Sep 2013 5:40PM GMT 
APeterWatson 9 Sep 2013 7:19PM GMT 
Tommy Peterss... 9 Sep 2013 6:26PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions