Search for content in message boards

Images Not Showing in Member Trees Today

Replies: 3

Re: Images Not Showing in Member Trees Today

Posted: 19 Sep 2013 2:27PM GMT
Classification: Query
That seems to not be the only problem that is going on. Just now, I had to log in again even though my log on was recognized about 2 hours ago on the same browser. But I have a question concerning images? I am not seeing the problems with missing images, etc. and things seems to be alright for me today with my trees. However, last night I had a big problem and I have no idea whether it was because of problems with Ancestry or my ISP. I know that technicians with my ISP are telling me that because of a damaged cable in my area, that internet service is not working well so I put it down to that. But after seeing this message:

Note: We’re currently experiencing some intermittent problems with images on our site. We appreciate your patience as we work to resolve the problem as quickly as possible.

I am wondering if the problems I had last night were Ancestry or ISP problems. Basically, trying to call up census images, they were very, very slow to load and even then, only about parts of the page would show-there were large blank spots that would never clear. I put it down to my ISP problem since I did not see any one else posting problems such as these. .Last night I was unable to upload images such as Marriage or Death Certificates either. I think it is my ISP problem but then again with the intermittent problems with images, I am not so sure?
SubjectAuthorDate Posted
WilmaLepore 19 Sep 2013 6:49PM GMT 
BurgessDonnel... 19 Sep 2013 6:59PM GMT 
mbmjlm 19 Sep 2013 8:27PM GMT 
Dave_Zingg 2 Oct 2013 6:50AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions