Search for content in message boards

Mailmerge Help

Replies: 0

Mailmerge Help

Posted: 3 Feb 2013 1:15PM GMT
Classification: Query
We are having trouble getting mailmerge to work properly on on our RootsWeb site. The variables in the FORM tag are apparently not being passed to mailmerge.cgi.

When submitting the form and getting to the verification screen, only the URL number shows as Your Email Address. The subject shows correctly as the Subject was set in the template output file. When entering the required info in the dialog box and clicking Submit, the email is sent to us (again, email address set in output form file) and the text of the email is as it should be in the output form except the variables set in the INPUT FORM is missing.

We have searched the message boards and tried everything suggested. We upload files with Filezilla, have edited the output file in Notepad, gone to the end of each line, backspaced and pressed ENTER again to insure a purely text file. In Filezilla, we selected only ASCII transfer.

We are at wits end. We appreciate any help.

FORM File URL: www.rootsweb.com/~okggccoc/tell_us_what_you_think.htm,

OUTPUT Template file URL: http://www.rootsweb.com/~okggccoc/comment.txt.

I figure the problem is something very simple that we are overlooking, hopefully. Again, thanks in advance for any help you can provide.

Walt

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions