Search for content in message boards

Problem Uploading GEDCOM to WorldConnect

Replies: 3

Problem Uploading GEDCOM to WorldConnect

Posted: 9 Mar 2013 12:59PM GMT
Classification: Query
I have a problem uploading my GEDCOM to WorldConnect that I haven't had previously. After the updating is complete, I notice that all of the couples in my database aren't connected, even though they are in the GEDCOM. I.E. if John Jones and Mary Smith are listed as being married in the GEDCOM, they aren't listed that way in WorldConnect. They are listed as individuals, but there isn't any indication that they are married.

I can't imagine what could cause this. In addition, practically all of the sources are missing and the only source left that I can see is one created by WorldConnect that is called "BROSKEEP." This apparently is related to the fact that the genealogy program used to create the GEDCOM is Brother's Keeper.

I have tried updating twice in the past few days and get the same result. The first time was on a high-speed internet connection at a Family History Center, and the other was on a dial-up modem at my home. Same result both times, so it must be a problem with the website.

Help, help, help!
SubjectAuthorDate Posted
DavidMyers260 9 Mar 2013 7:59PM GMT 
randy_winch 6 Aug 2013 4:10PM GMT 
DavidMyers260 19 Aug 2013 5:29PM GMT 
randy_winch 19 Aug 2013 11:03PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions