Search for content in message boards

FTM 2014 Sync Error Thread

Replies: 119

Re: FTM 2014 Sync Error Thread

Posted: 28 Sep 2013 1:16PM GMT
Classification: Query
After having FTM 2012 for a bit over a month, with few problems, I installed 2014. Had no problems the first week that weren't caused by me.

Now, I have the same problems of most of those commenting on this post.

I starting getting the error message that the problem was analyzing my Ancestry tree. I tried not to go nuts repeatedly hitting the sync button, as I figured the problem was on there end. I cleared my cache and cookies and compacted my FTM tree.

I always opened 2012 as administrator. I did that with 2014 until it stopped syncing. I stopped doing that. It still wouldn't sync.

I had set my 2012 to sync automatically although I sync manually. I did that with 2014 until it stopped syncing. Then I tried setting it to manual sync. It still wouldn't sync.

I waited a few days. No sync. Once it stopped it never sank again.

I unlinked the two trees.

I downloaded my tree from Ancestry again and waited over 12 hours for all the media to finish loading in the background.

It was in sync .

I deleted my previous downloaded tree. I deleted all the previous backups I had done. I compacted my new version of the tree. I backed up my new version.

I changed a date on my Ancestry tree. FTM said it was time to sync.

Now the message says the sync problem is with FTM.

I am so disappointed. I have the time to tweek, but I really don't have the desire. I am not a computer techie. I know that I don't know enough to mess with stuff. I know from experience I will make it worse and affect something else on my computer. AKA the butterfly effect or blowback or unintended consequences.

From what I understand, some people have been told there is no sync problem. Others have been sent to the standard pages on Ancestry that were set up for 2012. Makes you wonder why the same directions would work. I would think the problems with be new problems. After all, didn't they create 2014 without the 2012 problems? Silly me for assuming that.

I haven't run the sync error command yet. I haven't heard of anyone who did it, saved the results, zipped them, sent them to Ancestry and then received an answer that solved the problem.

Nortons 360 hasn't said there are any issues with 2014. Guess I have to look at that whole thing again and see if I missed some reference to it.

Although I have Windows 7, 64 bit, I usually work via 32 bit. I have to figure out how to get to my 64.

Char



SubjectAuthorDate Posted
LJ Massey 3 Nov 2013 2:12AM GMT 
wilsonrob50 4 Nov 2013 3:51PM GMT 
Allan Tate 28 Sep 2013 1:34PM GMT 
CharLB911 28 Sep 2013 7:16PM GMT 
mkmartin53 19 Sep 2013 8:45PM GMT 
jamclo 19 Sep 2013 9:19PM GMT 
rlm126 19 Sep 2013 9:22PM GMT 
jeffjahn 19 Sep 2013 9:51PM GMT 
RobertBrinsfi... 20 Sep 2013 5:26AM GMT 
wilsonrob50 20 Sep 2013 4:49AM GMT 
per page

Find a board about a specific topic