Search for content in message boards

FTM 2014 update 22.0.0.1239

Replies: 24

Re: FTM 2014 update 22.0.0.1239

Posted: 8 Oct 2013 4:44PM GMT
Classification: Query
Yes, I tried converting a copy of a 2012 tree that previously wouldn't sync. I converted without creating a member tree. Then I requested an upload to ancestry, private tree, manual sync, not indexed. It said it completed although the status indicators still said not synced. I clicked on view tree and it went belly-up.

Started it up again. Status of tree in FTM 2014 is "updating" although the media never loaded. The tree is up on Ancestry and it thinks it is sync'd although 2014 doesn't really have its act together and doesn't recognise it. Compacted the file and tried to sync but FTM doesn't recognise that it is sync'd even though Ancestry says it is.

Vista 32-bit Home Premium
FTM 2014 build 22.0.0.239

So, back to 2012 again.

Rosemary
SubjectAuthorDate Posted
David Abernat... 8 Oct 2013 4:51PM GMT 
mebroehl 8 Oct 2013 5:09PM GMT 
rechmbrs 8 Oct 2013 6:21PM GMT 
mebroehl 8 Oct 2013 6:27PM GMT 
Lee_Maynus 10 Oct 2013 4:08AM GMT 
charlot92 8 Oct 2013 6:19PM GMT 
d1u9s5t2y 8 Oct 2013 7:01PM GMT 
silverfox3280 8 Oct 2013 8:13PM GMT 
silverfox3280 8 Oct 2013 9:21PM GMT 
tulrose 8 Oct 2013 10:44PM GMT 
per page

Find a board about a specific topic